Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Edge problems


  • Please log in to reply
7 replies to this topic

#1 bug1971

bug1971

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pa, USA
  • Local time:04:49 AM

Posted 12 July 2017 - 04:01 PM

Every since the last major update from Microsoft, Microsoft edge does not recognize adobe flash. Flash is turned on, I clear the history and cache and I even tried to reset edge but nothing is working. Edge is also having problems with HTML 5. Any suggestions as to how fix this. I have tried everything with no luck. I really like edge but if I can't play videos with flash of html 5 then I will have to switch browsers.

 



BC AdBot (Login to Remove)

 


#2 bug1971

bug1971
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pa, USA
  • Local time:04:49 AM

Posted 13 July 2017 - 12:45 PM

Is anyone else having problems with edge? like I said I am out of options, I have tried everything but, still no luck. any help would be greatly appreciated. from what I researched, a lot of folks are having this same or similar problems, It looks like Microsoft would fix this...Damn! Microsoft sucks. I mean, Microsoft wants us to use edge but it's kind of hard to use edge if it  never works right. Seriously thinking about moving to Linux. It seems like after every major update they tend to mess something up. Sorry for my rant but it just gets frustrating 


Edited by bug1971, 13 July 2017 - 12:56 PM.


#3 musicjim

musicjim

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:49 AM

Posted 13 July 2017 - 02:45 PM

I'm not real tech savy, and am hopeful I am posting this in the right place, but I experienced problems with my Windows 10 PC last night when my computer decided to automatically perform a restart for some reason that it felt necessary. Once it restarted it wanted me log into one of two locations - my normal account, and Cortina Killer. Well it has been a long time since I had to log in to my computer/Microsoft/Windows account so entered what I "thought" was my password to no success. I was provided a hint I had established, but what seemed odd to me is the hint only worked for Cortina Killer which was the other log-in option and which has none of my documents or pictures, or anything else for that matter available.

After fighting with it for about an hour or so I went to bed and just forgot about it until I have a chance to work on it this evening 07/13/17. I'm hoping I can get logged back into "my" computer. Any suggestions by anyone? I have tried to reset my password using my Android but the message I received from Microsoft some six hours after requesting tells me the information I provided is not sufficient to validate my account ownership, and that I need to resubmit a new account verification form.

Computers are great when "they" (the computer) allow us to use them.

Again, if anyone has recommendations or suggestions I would like to hear them.



#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:49 AM

Posted 13 July 2017 - 03:15 PM

Please start your own thread in this forum.



#5 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:49 AM

Posted 13 July 2017 - 03:21 PM

Every since the last major update from Microsoft, Microsoft edge does not recognize adobe flash. Flash is turned on, I clear the history and cache and I even tried to reset edge but nothing is working. Edge is also having problems with HTML 5. Any suggestions as to how fix this. I have tried everything with no luck. I really like edge but if I can't play videos with flash of html 5 then I will have to switch browsers.

 

You might try this tutorial to reinstall and re-register Edge...

 

https://www.tenforums.com/tutorials/28655-reinstall-re-register-microsoft-edge-windows-10-a.html



#6 bug1971

bug1971
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pa, USA
  • Local time:04:49 AM

Posted 14 July 2017 - 09:37 AM

Already did that, did not work, thanks though



#7 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:49 AM

Posted 14 July 2017 - 09:41 AM

Repair with an in-place upgrade...

http://www.tenforums.com/tutorials/16397-repair-install-windows-10-place-upgrade.html

Refresh with Keep My Files option...

http://www.tenforums.com/tutorials/4090-refresh-windows-10-a.html



#8 bug1971

bug1971
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pa, USA
  • Local time:04:49 AM

Posted 14 July 2017 - 10:13 AM

thanks for the help bud






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users