Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Malfunctioning


  • Please log in to reply
2 replies to this topic

#1 tnya

tnya

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 11 July 2017 - 11:03 PM

l have been having trouble with the keyboard on my laptop as it writes and  types what it wants. This single sentence took me 20 minutes. when i write w it types owq and q=owq, a=las,z=xz., x=.zx,s=sal 1=9 and opens music player.zx o=wqo, ect. please help



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,839 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:03:21 PM

Posted 11 July 2017 - 11:10 PM

Have you tried connecting an external USB keyboard to see if the behavior persists?  [They can be picked up at virtually any thrift shop for less than $5]

 

My guess is that you have a keyboard hardware failure, but you need to try an alternative to see if the behavior that you're seeing persists.  If your device happens to have a touch screen you could also try the on-screen keyboard to see if it behaves similarly.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#3 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:21 AM

Posted 11 July 2017 - 11:39 PM

Another thing you can try is boot into Safe Mode and see if the problem persists.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users