Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell v515w printer won't print with black ink


  • Please log in to reply
2 replies to this topic

#1 GalahadIV

GalahadIV

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 11 July 2017 - 07:22 AM

Hello
 
I have recently changed the black ink cartridge of my DELL v515w printer and noticed it doesn't print with black ink anymore. When I try to print in black and white, it just spits out blank pages, and when I print in color, all the black accents are just left out.
 
Here's all the things I've tried until now (with no success) :
 
-Deepcleaning the printhead (3 times)
 
-Aligning the ink cartridges (2-3 times)
 
-Photocopying w/o the computer (gives blank pages)
 
-Cleaning the printhead manually with a piece of cloth
 
-Reinserting the old cartridge which still had a tiny bit of ink left and inserting another cartridge I had(same result)
 
-Reinstalling printer drivers
 
-Resetting the printer to factory settings
 
-Disabling Demo mode
 
-Trying to print through wireless and through USB ( same result)
 
I'm a bit annoyed as I've already wasted half of the ink cleaning and aligning the printer, with no positive outcome.
 
I also came to the conclusion that the problem is definitely the printer, since photocopying didn't work either.
 
I've already spent loads of time trying to find a solution and at this point I'm a little desperate, so any help is welcome.
 
Thanks in advance.
 
PS: I've tried asking on the Dell support forum but I didn't get any (good) answers.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,249 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:38 AM

Posted 11 July 2017 - 07:26 AM

If the printer itself is the problem...IMO, the logical thing to try is to uninstall/delete the printer and set it up anew with a cartridge which definitely has ink.

 

You might also take a look at Event Viewer and see if any error messages reference the printing function, although my experience is that such will not occur unless it's a Windows problem.

 

Louis



#3 GalahadIV

GalahadIV
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 11 July 2017 - 08:00 AM

Yeah, funny thing happened

It's working now, and I have no clue why, but thanks anyway.

 

Seems like the solution was good ol' sleep






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users