Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get out to internet unless in Safe Mode


  • Please log in to reply
6 replies to this topic

#1 drichmond67

drichmond67

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 10 July 2017 - 08:05 PM

Trying to help my mom with her laptop. It's an HP laptop, 64 bit, Windows 10 Home. Machine can connect to WiFi but it can't get out. Using command prompt it successfully pings yahoo.com.

 

I put the computer in safe mode and downloaded Malwarebytes and Super Anti-spyware. I've run Malwarebytes twice and SAS once. Rebooted several times.

 

I still can only access the internet in safe mode.

 

Help!



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,827 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:24 PM

Posted 10 July 2017 - 08:48 PM

Are you using a third party firewall?



#3 Jamiemcg

Jamiemcg

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:12:24 AM

Posted 10 July 2017 - 08:53 PM

Is there a particular error message that you receive when trying to access the internet? Are other devices able to access the internet via the same modem or router? Were any operating system or software changes (installs, uninstalls, updates, etc.) made to the computer before this issue began occurring?

 

 

Are you using a third party firewall?

 

Related to what JohnC_21 asked, I'd also check to see if your antivirus and other security programs have built-in firewalls, just to see if perhaps they were accidentally configured to block connections on the machine.



#4 drichmond67

drichmond67
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 10 July 2017 - 09:17 PM

She has Avast Free Antivirus installed.

#5 drichmond67

drichmond67
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 10 July 2017 - 09:21 PM

No error message, the circle just spins and spins. Nothing happens.
Yes other devices connect just fine.
Not sure if something happened just prior to this issue. She doesn't remember when it last worked.
But her email is only up to mid-May.

#6 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 PM

Posted 10 July 2017 - 09:47 PM

I would suggest disabling Avast and turning Windows Defender on, or if Windows Defender is running, enable its antivirus functionality, if you were using Avast for that.

 

Reboot and try connecting.



#7 drichmond67

drichmond67
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 10 July 2017 - 10:33 PM

I uninstalled Avast and am now able to get it to the internet. Yay! Thank you for your help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users