Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Outlook 2003


  • Please log in to reply
3 replies to this topic

#1 Supermart57

Supermart57

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 12 December 2004 - 10:54 AM

I have set my copy of Outlook 2003 to Send & Receive emails automatically every 5 minutes. All looks good except that is does not run automatically despite the fact I am permanently on line.

I've been through the mail set up Send/Receive groups routine several times. Is there something in the registry I should tinker with?

Anyone any ideas?
I'd like to die peacefully in my sleep like my grandfather, not screaming in terror like his passengers

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:30 AM

Posted 22 December 2004 - 11:20 PM

Sorry for the delay. Is this resolved? If not, what type of internet connection do you have?

#3 Supermart57

Supermart57
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 23 December 2004 - 03:33 AM

Thanks for responding.

The problem has not been resolved, Outlook still does not do any automatic email checks.

I have a Broadband connection which is on whenever the computer is running and I leave Outlook running in the background.
I'd like to die peacefully in my sleep like my grandfather, not screaming in terror like his passengers

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:30 AM

Posted 23 December 2004 - 10:33 AM

IN outlook Click the Tools menu, select Send/Receive, then Send/Receive Settings, then Define Send/Receive Groups.

Make sure Schedule an automatic send/receive every (15) minutes is checked.

Click Close. If you dont want 15 minutes, make it no quicker than 10 minutes as problems can occur

See if it works now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users