Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer boots to black screen with just a cursor. Possible solution, but...


  • Please log in to reply
6 replies to this topic

#1 Darkmatterx76

Darkmatterx76

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 10 July 2017 - 02:55 PM

I found a post that describes a solution to the problem (if the problem is the same) but I get an error msg. BTW, according to the solution poster this is a permissions problem.

 

Some more info I should give:

 

I can boot to safe mode but I get "access denied" when I try the solution in safe mode cmd prompt (admin)

 

I cannot get either the start menu or ctrl-alt-del to work.

 

Last known good configuration does not work.

 

For some reason I don't have a restore point. I may have deleted them when I moved my stuff over to my new computer and forgot to make a new one. This is my older computer.

 

Repair disk, "Repair WIndows" mode on the repair disk does nothing.

 

Here is the page with the possible solution but I'll just paste the txt.

https://answers.microsoft.com/en-us/windows/forum/all/w...

---------------------------------------------------------------------------------------------------------------------

You could now try this:

Keep tapping F8 at boot time in order to boot into Repair Mode.
Open a Command Prompt.
Identify the drive letter for your System drive. It is usually C: but it could be D: or E:. It won't be X:. I will call it Q: for the purpose of this exercise.
Type the following commands and press Enter after each. Make sure to type them accurately - do not take any liberties!
path %path%;Q:\Windows\System32
cacls Q:\Windows\System32 /E /T /C /G everyone:F
(this command will probably take a long time to run)
Reboot normally. If your problem was caused by inappropriate permissions then Windows should now work.
Click Start.
Type the three letters cmd into the Search box.
Press Ctrl+Shift+Enter
Click "Run as Administrator".
Type the following commands and press Enter after each of them:
cacls C:\Windows\System32 /E /T /C /G System:F Administrators:R
cacls C:\Windows\System32 /E /T /C /G everyone:R

----------------------------------------------------------------------------------------------------------------------

I have 2 problems.

 

1.  When I type "path %path%;C:\Windows\System32" I usually stay in X:\windows\system32

2. When I type "cacls ..." etc I get the msg, "The subsystem needed to support the image type is not present."

Does anyone have any suggestions on this problem?

Thanks.



BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,449 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:02:07 AM

Posted 10 July 2017 - 03:00 PM

boot to command prompt

 

type....

 

C: <enter>

 

chkdsk c: /f /r <enter>



#3 JohnC_21

JohnC_21

  • Members
  • 24,018 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:07 PM

Posted 10 July 2017 - 03:12 PM

In addition to running chkdsk if you can boot to Safe Mode and see a normal screen tap F8 at boot and select Enable Low Resolution Mode. Are you able to boot into Windows?



#4 Darkmatterx76

Darkmatterx76
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 10 July 2017 - 03:18 PM

I can boot into safe mode no problem. Its just that the solution in my original post doesn't work in safe mode. I get an "access denied." msg. I'll try chkdsk and see what I get.

 

Thanks



#5 Darkmatterx76

Darkmatterx76
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 10 July 2017 - 09:15 PM

Turned out you were right. I had some bad sectors in all the wrong places. Such a simple solution I never even thought of it.

 

Thanks!



#6 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 PM

Posted 10 July 2017 - 11:13 PM

boot to command prompt

 

type....

 

C: <enter>

 

chkdsk c: /f /r <enter>

 

The /f is not needed when using /r...

 

https://technet.microsoft.com/en-us/library/ee872425.aspx



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:07 PM

Posted 11 July 2017 - 10:12 AM

jwoods301's link provides a great deal of information about chkdsk in general, but you have to read the whole article to find the pertinent information regarding the combination of chkdsk /r /f.  I've cut to the chase and posted the pertinent information.

 

Chkdsk /r checks for bad sectors on the HDD and recovers any readable information, the /r switch also includes the functionality of the /f switch.  For this reason it is redundant to run both the /r and /f switches.


Edited by dc3, 11 July 2017 - 10:25 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    Dhendo