Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash player settings window closes itself


  • Please log in to reply
7 replies to this topic

#1 ccc777

ccc777

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 10 July 2017 - 04:02 AM

When I click on Flash player, the settings window opens for a split second, then closes itself. 

 

But if I open it with the pc in safe mode it's ok.  Any suggestions how to fix this please?  WOuld it be caused by a virus?

 

I have the latest Flash version, Win10.  Scanned with Panda AV - clear.  Malwarebytes - clear.

 

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:02 PM

Posted 10 July 2017 - 09:37 AM

Was this version of Flash Player a browser plugin or the stand alone program?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 opera

opera

  • Members
  • 1,023 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:02 PM

Posted 10 July 2017 - 01:00 PM

It's probably caused by your anti-virus, you need to exclude 2 settings in Avast (if you use that) for the Flash Control Panel to open in Windows 10.

 

https://forums.adobe.com/thread/2303130

 

Also does the same if you are using Emsisoft Anti Malware.

 

https://support.emsisoft.com/topic/27392-flash-player-cpl-app-crashing/#comment-170650



#4 ccc777

ccc777
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 11 July 2017 - 01:27 AM

Hi dc3, not really sure.  I use FF browser.  How do I tell?

 

opera, I tried disabling Panda and it still happens. 



#5 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 PM

Posted 11 July 2017 - 01:32 AM

To find out what version of Shockwave Flash you have in Firefox, click on Tools > Add-Ons > Plug-Ins > Shockwave Flash - More link.

 

Also, what version of Firefox are you using?

 

Often, it's better to just uninstall Flash and do a fresh install.

 

Uninstall Flash -

 

https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

 

Direct links to Flash installers -

IE - https://fpdownload.macromedia.com/pub/flashplayer/latest/help/install_flash_player_ax.exe

Firefox - https://fpdownload.macromedia.com/pub/flashplayer/latest/help/install_flash_player.exe

Opera - https://fpdownload.macromedia.com/pub/flashplayer/latest/help/install_flash_player_ppapi.exe


Edited by jwoods301, 11 July 2017 - 01:40 AM.


#6 ccc777

ccc777
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 11 July 2017 - 03:44 AM

Hi jw,

 

Version of FF is the latest version - just updated.

Version of Shockwave Flash is 26.0 ro

 

Have also tried uninstalling.



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:02 PM

Posted 11 July 2017 - 09:38 AM

Have you changed any of the default settings for Flash Player?  Specifically the "Enable hardware acceleration"?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 ccc777

ccc777
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 12 July 2017 - 03:15 AM

Have you changed any of the default settings for Flash Player?  Specifically the "Enable hardware acceleration"?

no.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users