Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Inverted colors, not high contrast though?


  • Please log in to reply
4 replies to this topic

#1 epicethan127

epicethan127

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 09 July 2017 - 05:16 AM

http://imgur.com/a/fhto7

 

I turned on high contrast mode and the odd colors just got worse, what's going on and how do i revert this back to the normal coloring?



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,924 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:05:01 AM

Posted 09 July 2017 - 04:11 PM

This looks like you have managed to load one of the 'dark' or 'black' Windows themes.

 

Try 'RIGHT' clicking on an empty spot on your screen, then, from the little menu that pops up, choose 'Personalise'. Things brings up a control panel screen where you should be looking at the 'Themes' choice screen. Try selecting one of the more traditional Windows themes and see if this resolves your problem. If it doesn't, post back.

 

Chris Cosgrove



#3 epicethan127

epicethan127
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 09 July 2017 - 06:50 PM

It just changed the menus a bit, but the colors stay the same.

 

It makes human skin appear blue, I've seen a filter like it before. Still no idea what activated it.



#4 epicethan127

epicethan127
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 10 July 2017 - 06:50 PM

Turns out my google chrome had night mode on for some reason. Thanks for trying to help, but i've solved this now!



#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,924 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:05:01 AM

Posted 15 July 2017 - 05:15 PM

Thanks for letting us know what the problem and the fix were.

 

I have Chrome installed on my own computer but very seldom use it. I never knew there was such a setting !

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users