Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Turn Blank!? Help!


  • Please log in to reply
6 replies to this topic

#1 fleetheseen

fleetheseen

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 12 September 2006 - 09:11 AM

Dude, this is my first time here, please guide me. i've downloaded this programe, i didnt scan for viruses, my bad. now that whenever i start my PC, they will give me this run time error, and my whole desktop is empty. i can only access by press cltr+alt+del ---> files ---> run new task. i hope someone could help me, please and thanks in advance.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:54 PM

Posted 12 September 2006 - 09:20 AM

i've downloaded this programe,

What Program?

they will give me this run time error,

What's the exact error message?

Edited by tg1911, 12 September 2006 - 09:21 AM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 fleetheseen

fleetheseen
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 12 September 2006 - 09:30 AM

the programe can be found here http://www.gamerzplanet.net/forums/showthread-t_54965.html


the exact error msg was Maple Engine.exe
Run Time Error '70'
Permission Denied

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:54 PM

Posted 12 September 2006 - 09:56 AM

Boot into Safe Mode with Networking and run these online scans:
http://www.pandasoftware.com/activescan/
http://housecall.trendmicro.com/

Also this online Trojan scanner:
TrojanScan
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 fleetheseen

fleetheseen
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 12 September 2006 - 10:29 AM

found nothing.. will it be good if i reformat my whole computer? but i wanna save all my programe.. internet favorite, recommended? or theres more solution to it?

#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,112 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:54 PM

Posted 12 September 2006 - 11:04 AM

Have you tried uninstalling the program in question?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#7 fleetheseen

fleetheseen
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 12 September 2006 - 09:39 PM

i can't access to the control panel, can't press the start key. and i didnt save the programe, i just click on open with




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users