Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 stuck at log-in


  • Please log in to reply
No replies to this topic

#1 karajan2008

karajan2008

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:25 PM

Posted 08 July 2017 - 06:16 AM

Hi,

 

I run a HP laptop with Windows 10 (10.0.15063) with the Creators Update applied and I have been having some problems with logging-in after waking up from sleep or hibernate. Sometimes the account/password page will not appear, sometimes it gets stuck after I enter the password. I can log back in after restarting the computer.

 

I have tried going into the Advanced boot options menu to run startup repair, but I've got the message "Windows 10 Automatic Repair Couldn’t Repair Your PC". Digging a bit deeper, I was trying to rebuild the BCD in my machine with the command prompt option from advanced option. It's interesting to see that by default the cmd starts in the X:/ drive. Also, it appears that C:\boot does not exist. Instead, there are BCDs in D:\boot and D:\EFI\Microsoft\Boot folders. The D:\ drive is a recovery drive I believe

 

After some successful restarts, I can no longer access the advanced options in the advanced start up options, the case is similar to https://www.tenforums.com/installation-upgrade/34131-windows-10-troubleshoot-advanced-options-missing.html, under Troubleshoot, only UEFI and startup settings are available.

 

My computer seems to be booting up ok now but it looks like there are some problems with the drive mapping etc.

 

Thanks!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users