Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Dell Inspiron Windows 10 Desktop will not boot up


  • Please log in to reply
2 replies to this topic

#1 larrywcockerham

larrywcockerham

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 07 July 2017 - 11:48 AM

Hi, 

 

I have a Dell Inspiron 570 Desktop that I installed a new power supply and

everything was working until I tried to get online. So, I thought if I used the

system restore that it might fix it. But after the restore, it would not boot back

up. I've ran the diagnostics test and it shows everything passed, but on another

window it says this: 

 

Status: 0xc000000f

Info: The boot selection failed because a required device is inaccessible.

 

By the way, I had earlier, before the system restore, tried to install a small

Cisco wireless adapter, but the computer couldn't detect it on none of the USB ports.

 

I rechecked the power supply connections and everything seems okay as it

was working at one time, although there may something that I have crossed up.

 

Anyway, nothing that I've tried works, even the safe modes, will not work.

 

How can I fix this?

 

Thanks for any help that you can provide...

 

larrywcockerham


Edited by larrywcockerham, 07 July 2017 - 11:56 AM.


BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:57 AM

Posted 08 July 2017 - 12:42 PM

Please follow the instructions at below link.


"The Boot Selection Failed Because a Required Device Is Inaccessible"
https://www.dost-tech.com/viewtopic.php?f=10&t=988

Posted Image


#3 jcgriff2

jcgriff2

  • BSOD Kernel Dump Expert
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey Shore
  • Local time:11:57 PM

Posted 08 July 2017 - 07:50 PM

Hi. . .

 

It seems you have an issue with a hard drive.

 

Run SeaTools for DOS, LONG test - https://www.sysnative.com/forums/hardware-tutorials/4072-hard-drive-hdd-diagnostics.html

 

It should be run on all internal disks as well as any external disks that are usually connected to the system.

 

You also may want to run chkdsk /r on each drive on your system.

 

Regards. . .

 

jcgriff2


Microsoft MVP 2009-2015
Microsoft Windows Insider MVP 2018 - Present




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users