Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GPU wont ramp back down to idle speeds?


  • Please log in to reply
No replies to this topic

#1 1bit

1bit

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 05 July 2017 - 03:13 PM

Hi all
 
Im having a bit of bother with my GPU (1GB Gigabyte GTX 650 OC Edition), it usually runs at circa 320Mhz ramping up to 540Mhz then 1111Mhz (memory is the same), now it seems 'sometimes' the card will ramp up to full speed (1.11GHz) and will not come back down..? 
 
the only fix is to reboot the PC?
 
does anyone have any idea what might be the cause?
I do have the MSI overclocking utility installed which I was messing about with months ago (just raising clock & memory speed slightly), but its not running at all as I dont need it, no background services, if I reboot the clock speed will be ramped back down, until it is utilised and it stays up?
 
I have the latest drivers installed and power settings are on BALANCED and ive checked all the settings within it
 
here is GPU-Z when system is idle
 
fI0jNim.jpg
 
My full system specs are: Windows 10x64 - Core-i5 3470 - 2x4GB Crucial RAM - Gigabyte H77M-D3H (rev1.0) Mobo - XFX Pro Core 450w PSU - 250GB Samsung 850 EVO SSD - 2Tb WD HDD
 
thanks

Edited by 1bit, 05 July 2017 - 03:16 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users