Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aptik won't launch in Ubuntu 16.04 Mate Desktop Enviornment.


  • Please log in to reply
No replies to this topic

#1 RichtheRich

RichtheRich

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 05 July 2017 - 09:01 AM

Hello all, hope you're have a good day.  Aptik won't launch in my Ubuntu 16.04 Mate Desktop enviornment.  I have unity and mate currently on my linux machine. Aptik launches ok in unity but not in Mate.  A brief history: Starting with Ubuntu 12.04 with unity and using gnome2 fallback,  then upgraded to 14.04, then downloaded mate desktop for 14.04.  Lastly upgraded to Ubuntu 16.04.  All upgrades done online.  Mostly all working ok except for computer freezing once in a great while, and Aptik not launching in Mate enviornment.  Anyone have any thoughts on this?  Thanks in advance.

Edited by RichtheRich, 05 July 2017 - 03:24 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users