Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

old external hdd not accessible with laptop


  • Please log in to reply
4 replies to this topic

#1 Tomterific

Tomterific

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, FL
  • Local time:03:28 AM

Posted 03 July 2017 - 03:53 PM

I have two 500 GB 5" external HDD containing much music that I wish to use. Using windows explorer on both I get the same error message "x:\ is not accessible Access denied."

Trying to change the sharing rights on the properties window hasn't helped. There must be a way to easily get into them -- I hope.

I have not updated my profile yet, but the pc I'm using is an HP pavilion dv6 with Windows 10 Creator Version.



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:28 PM

Posted 03 July 2017 - 03:57 PM

Permissions need to be set in the Security tab of the the drive properties.



#3 Tomterific

Tomterific
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, FL
  • Local time:03:28 AM

Posted 03 July 2017 - 06:22 PM

Trying to change the sharing rights on the properties (PERMISSIONS) window hasn't helped.



#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:28 PM

Posted 03 July 2017 - 06:56 PM

Trying to change the sharing rights on the properties (PERMISSIONS) window hasn't helped.

 

I was referring to the user permissions in the Security tab.



#5 -Krockz

-Krockz

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mordor
  • Local time:12:28 AM

Posted 03 July 2017 - 07:03 PM

Give this a try:

"To resolve this issue, go to the Windows Explorer and follow the below-mentioned steps.
 
Right-click on the inaccessible hard drive.
Click Properties.
Go to the Security tab, and then click Advanced.
Click ‘Edit’ by going to the Owner tab.
Modify the ownership of the desired account.
Alternatively, you can also try the following option if you are not able to access any file or folder on a Windows 7 drive.
 
Right-click on the inaccessible file or folder.
Click Properties.
Select the Security tab.
Click your name Under Group or user name. This would show you the permissions you have to access the file and folder.
You can also try the following method
 
Change the drive letter for an inaccessible hard drive.
Run the following command: chkdsk /r I:
Try to boot into the safe mode and access the HDD.
Try accessing the HDD in Windows 7 Ultimate and Home Premium.
You will be able to access the drive, as chkdsk command would have deleted the files that were causing the problem.
Copied from here"

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users