Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Flickering with triple monitors - Compaq 6200 Pro SFF and GeForce GT 740


  • Please log in to reply
No replies to this topic

#1 oldduck12345

oldduck12345

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 03 July 2017 - 12:41 PM

Hello all. So, I am currently having a bit of an issue. I used to have a Dell OptiPlex 755, and I had a GeForce GT 740 in the computer. The PNY GeForce GT 740 2GB DDR3 variant, to be exact. I used the GPU to power my triple monitors. The card has a DVI, HDMI, and VGA. All my monitors are VGA, so I used some active adapters to make the connections. The card worked fine, until I got my new computer, a Compaq 6200 Pro SFF. When I plug all three monitors into the graphics card, the screens will all start flickering after a few seconds. It almost looks like it's trying to change the resolutions, but I can't be sure. I've had my third monitor plugged into the integrated GPU, and it's been working fine, but I'd really prefer to have all the monitors running off the one graphics card. Less compatibility issues in OBS (I am a streamer). One thing that I noticed, is that when I plug a monitor into the card's DVI port, it will read in the NVIDIA Control Panel, as HDMI. Maybe this has something to do with it? Sorry for making such a long paragraph. Any help will be greatly appreciated. This problem is driving me crazy. xD



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users