Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avira Connect host service not starting


  • Please log in to reply
4 replies to this topic

#1 amalcante

amalcante

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 03 July 2017 - 11:48 AM

Hi to all community,

 

I reinstalled Avira Pro. It's work but the module Avira Connect cannot be started/instaled as I get an error message:

-Service "Avira service host" (avira.service host) could not be installed. Veryfy you have sufficent privileges to install system service.

 

 

But I downloaded "avira_it_avprodl_595a665228dfe__wsd.exe" from Avira website and ran it as Administrator.. but no help.

 

Any tips?

 

Thanks!



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:51 AM

Posted 03 July 2017 - 03:39 PM

Check the Avira Events log for clues.



#3 amalcante

amalcante
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 03 July 2017 - 03:59 PM

Thanks for replay. There are no warnings there. The software seems working good. Avira connect is just not running and there isn't the red umbrella icon on the bar

#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:51 AM

Posted 03 July 2017 - 04:14 PM

Then you still have a problem, or more than one problem...

 

I would recommend downloading and running the free portable version of Revo Uninstaller.

 

https://www.revouninstaller.com/revo_uninstaller_free_download.html

 

Use that to completely uninstall Avira, and then re-install.


Edited by jwoods301, 03 July 2017 - 04:14 PM.


#5 amalcante

amalcante
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 04 July 2017 - 08:44 AM

Thank you!  I fix it. I uninstalled and installed back from safe mode with your suggested software.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users