Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound coming out of my speakers/headphones


  • Please log in to reply
No replies to this topic

#1 Buzzyrider

Buzzyrider

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 03 July 2017 - 07:24 AM

Hello, good morning, here's the deal, "sometimes" I have no sound on my computer, I've tried updating and rollback all my audio drivers, especially Realtek ones, dozens of times, and still nothing... (Understand that my computer recognizes sound coming out of the computer, but the speakers and puggled headphones dont work...)

When I say "sometimes", I mean I only get sound if I suspend (close laptop screen) for the whole night, and when I wake up and turn it on, I have sound... BUT, if I restart the computer, I will not have sound again...
 
I think the problem here is not from the drivers, since the drivers I've installed before and after the "suspend" during the night, are the same, and I think its not hardware problem, since the speakers and headphones work fine after that "suspend"...
 
I know its not a problem of sound in the computer, for that matter, because I can get sound out of a bluetooth speaker or so.
 
I've tried almost everything, but maybe something is missing, or it can be a bad connection "inside" the computer, but somehow, the speakers/headphones work after the "suspend"...
 
I hope you guys can understand what I'm saying, or indentify my problem...
 
Thank you in advance and I await your response :)
 
Good morning!


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users