Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Roguescanfix Download Link


  • Please log in to reply
2 replies to this topic

#1 totallyconfused42

totallyconfused42

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 11 September 2006 - 07:19 PM

Hello Everyone,

I appreciate the help you have given me in removing the spyfalcon thing that pops up in the bottom right corner by the clock with the green wheelchair and red crossing circle but the link http://www.martijnc.be/tools/roguescanfix.exe does not work at all. Are there any alternatives to fixing this problem.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:56 AM

Posted 11 September 2006 - 10:21 PM

It works for me.
What happens when you click the link?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 totallyconfused42

totallyconfused42
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 12 September 2006 - 03:10 PM

I'm on a different computer and it seems to be working today. Do you think it matters if I use firefox or internet explorer?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users