Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bad Image Popup


  • Please log in to reply
1 reply to this topic

#1 pimpo

pimpo

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 02 July 2017 - 02:54 PM

Hi,

 

I had a problem with a PC. When I try to run Adobe Reader opening a document it says

 

'DDE Server Acroread32 - Bad image'
c:\windows\system32\Wininet.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.

 

This pops up depends on which types of programs I'm trying to run...! For example if I try to run Internet Explorer it says the same but with mshtml.dll library. When the user tried to log on it gave a pop up with the same error but with explorer.exe as program and ieframe.dll as library and another pop up telling that runonce aditional content doesn't work.

I tried to run Windows 8.1 in safe mode and when It started a Help and Assitant pop up is displayed telling that it is not working and another pop up with this messsage 'The Instruction at 0x####### referenced memory at 0x#######. The memory could not be 'read.

 

I tried sfc /scannow several times but it said that it couldn't repair all the files. Wininet.dll and mshtml.dll had 0 Kbytes size and they couldm't be repaired. I tried manually to copy these libraries but programs didn't show the pop up but they didn' worked.

 

I tried to restore the system too but it didn't work..same errors.

 

At the end I had to format the PC because I couldn't have the PC without working.

 

I wanted to know if someone had the same problem with same libraries (I know that problem is documented in Internet but with different libraries) and what are the possible reasons to have this problem (Symantec End Point wasn't working but in logs there weren't infections signs).

 

Best Regards and thanks in advance.

 

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:42 PM

Posted 04 July 2017 - 12:05 PM

See if you can to a Refresh.

You need to be aware that a refresh will remove all third party programs, but will not effect your personal files.
 
1. Open the Settings charm, tap/click on Change PC Settings.

2. Tap/click on Update and recovery, then tap/click on Recovery.

3. Under Refresh your PC without affecting your files, tap/click on Get started.

Follow the instructions as they appear.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users