Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB ports not working


  • Please log in to reply
12 replies to this topic

#1 turkey10

turkey10

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 02 July 2017 - 12:46 PM

I was trying to download photos from my Lexar XQD card through the card reader in my USB ports, my laptop will not recognize it in any of the ports, it has worked fine in the past. I tried a couple of memory sticks and they don't work either But my wireless mouse that goes through a port works fine. I have tried several of the fixes on the Microsoft site but nothing works. Any help is greatly appreciated, thanks.



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,407 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:03 PM

Posted 02 July 2017 - 01:17 PM

What is the make and model of the card reader?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 garioch7

garioch7

    RCMP Veteran


  • Malware Response Instructor
  • 3,648 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Port Hood, Nova Scotia, Canada
  • Local time:02:03 AM

Posted 02 July 2017 - 01:29 PM

turkey10:

 

A couple of things come to mind.  Does the card reader work in another computer; i.e., is it possible the card reader has developed hardware issues and is dying or dead?

 

Are you running Windows 10; and, if so, did you get the Creator's Update (Build 1703) recently?  You might now have a driver compatibility issue.  Every Windows 10 version update seems to "break" a few things, and card reader driver might have been sideswiped!

 

If it is a driver compatibility issue, this post might help you out.

 

Good luck and have a great day.

 

Regards,

-Phil


Member of the Unified Network of Instructors and Trusted Eliminators


#4 turkey10

turkey10
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 02 July 2017 - 04:07 PM

dc3

 I can't find a make or model # on the card reader, it says Lexar on it that is all I an find/ It came with my XQD card when I bought it. Here is a link to the card I bought if that helps.https://www.bhphotovideo.com/c/product/1252148-REG/lexar_lxqd64gcrbna2933bn_64gb_pro_2933x_xqd.html

 

garioch7

I can't check it on another computer right now as I am on vacation and this is the only computer we have till we get home. I am running windows 10 and it has the most recent update 1703 installed on 6-13-17. I tried every thing up to using Compatibility Mode to Resolve Driver problems on the link you gave me, after that I got lost. One thing I did notice was when I plug the reader in to a USB port while I have device manager open it detects the reader but it has a little yellow triangle with a exclamation point in it. Thanks Terry



#5 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:03 PM

Posted 02 July 2017 - 04:16 PM

Type cmd.exe in the search box, and right click on the result, selecting Run as administrator.

Type sfc /SCANNOW and press Enter.

 

It may take 2 or 3 times for sfc to fix any corruption it may find.



#6 turkey10

turkey10
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 02 July 2017 - 06:25 PM

jwoods301

I ran it 5 times with no luck. I was trying to think of anything that is different since the last time it worked and the only thing I can think of is I installed BDAntiransomeware. Could that be causing the trouble?



#7 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:03 PM

Posted 02 July 2017 - 06:32 PM

Try uninstalling it and see if it corrects the problem.



#8 turkey10

turkey10
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 02 July 2017 - 07:14 PM

jwoods301

I uninstalled BDAntiransomeware, restarted the computer and everything worked great. Thanks for all the help everyone.



#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,407 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:03 PM

Posted 03 July 2017 - 10:12 AM

Congratulations on the repair.


Edited by dc3, 03 July 2017 - 03:24 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:03 PM

Posted 03 July 2017 - 01:37 PM

You can isolate the System File Checker entries in CBS.log by doing the following...

 

In an elevated Command Prompt, copy/paste the following...

findstr /c:"[SR]" %windir%\logs\cbs\cbs.log > "%userprofile%\Desktop\sfcdetails.txt"

 

This creates a text file called sfcdetails.txt on your Desktop.

 

The contents are small enough that they can be copy/pasted into the thread, or the file can be attached.



#11 JohnC_21

JohnC_21

  • Members
  • 23,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 03 July 2017 - 03:16 PM

Am I missing something or did not the OP solve the problem in post #8 by uninstalling BDAntiRansomware.



#12 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,534 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:03 AM

Posted 03 July 2017 - 03:21 PM

John,

 

         You're not missing something.  I noticed that reply, too.


Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 


#13 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:03 PM

Posted 03 July 2017 - 03:23 PM

My post was a general reply to dc3's on sfc and posting CBS.log.

 

You'll have to ask him what he had in mind.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users