Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to access website using wifi network


  • Please log in to reply
13 replies to this topic

#1 Shamrock330

Shamrock330

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 30 June 2017 - 02:11 PM

I am unable to access a certain website using my wifi network but yet it works fine for me on my mobile data. Is there anything I can do on my router to solve this? The website is working fine for everyone else. My IP is not blocked from the website. Sorry if information is brief, more can be given if required. Many thanks,

 

 

Conor



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:19 PM

Posted 30 June 2017 - 02:42 PM

Do you have the problem if you use another browser?



#3 Shamrock330

Shamrock330
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 30 June 2017 - 04:13 PM

Do you have the problem if you use another browser?

Yeah I have tried opera and chrome.



#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:19 PM

Posted 30 June 2017 - 04:34 PM

What operation system and version are you using?

 

What security software do you have running?

 

Do you have the same issue if you use an ethernet connection?



#5 Shamrock330

Shamrock330
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 30 June 2017 - 04:42 PM

What operation system and version are you using?

 

What security software do you have running?

 

Do you have the same issue if you use an ethernet connection?

Windows 7 Home premium 64bit, i have security essentials installed but disabled. Ethernet connection isnt possible from where my PC is in relation to my router.



#6 rqt

rqt

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:19 AM

Posted 30 June 2017 - 04:54 PM

Some websites are blocked by major UK ISPs (courtesy of government instructions), where smaller providers are not required to block them. As an example I know of a video sharing website that was blocked by BT - but PlusNet (owned by BT) did not block the same site. Could this be your problem? 



#7 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:19 PM

Posted 30 June 2017 - 04:55 PM

Download and run the free tool WinMTR...

 

http://winmtr.net/

 

It is sort of a combination of ping and tracert.

 

Enter the URL of the website (i.e. BleepingComputer.com) in the Host box and click Start.

 

Let it run for a few minutes (2 or 3), click on the Stop button, and then click on the Export Text button.

 

Open the text file and copy/paste the results into the thread.


Edited by jwoods301, 30 June 2017 - 04:56 PM.


#8 Shamrock330

Shamrock330
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 30 June 2017 - 07:46 PM

Some websites are blocked by major UK ISPs (courtesy of government instructions), where smaller providers are not required to block them. As an example I know of a video sharing website that was blocked by BT - but PlusNet (owned by BT) did not block the same site. Could this be your problem? 

Possibly but other users with the same ISP have no problems.



#9 Shamrock330

Shamrock330
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 30 June 2017 - 07:50 PM

Download and run the free tool WinMTR...

 

http://winmtr.net/

 

It is sort of a combination of ping and tracert.

 

Enter the URL of the website (i.e. BleepingComputer.com) in the Host box and click Start.

 

Let it run for a few minutes (2 or 3), click on the Stop button, and then click on the Export Text button.

 

Open the text file and copy/paste the results into the thread.

|------------------------------------------------------------------------------------------|
 
|                                      WinMTR statistics                                   |
 
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
 
|------------------------------------------------|------|------|------|------|------|------|
 
|                             gwlogin.net -    0 |  267 |  267 |    1 |    2 |  163 |    2 |
 
|                           109.255.228.1 -    0 |  267 |  267 |    5 |   16 |  159 |   18 |
 
|                         109.255.255.254 -    0 |  267 |  267 |    6 |   13 |  157 |   11 |
 
|          ie-dub01a-rc1-ae31-0.aorta.net -    0 |  267 |  267 |   92 |   98 |  202 |   98 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|          us-nyc03a-rd1-ae14-0.aorta.net -    0 |  267 |  267 |   89 |   95 |  191 |   95 |
 
|           us-nyc01b-ri2-ae8-0.aorta.net -    0 |  267 |  267 |   88 |   95 |  190 |   94 |
 
|          lag-5.ear3.NewYork1.Level3.net -    0 |  267 |  267 |   91 |  102 |  231 |   99 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|     DATABANK-HO.ear1.Dallas1.Level3.net -    0 |  267 |  267 |  145 |  153 |  312 |  149 |
 
|                  63.164.96.databank.com -    0 |  267 |  267 |  144 |  154 |  286 |  158 |
 
|                  220host66.databank.com -    0 |  267 |  267 |  144 |  152 |  306 |  155 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|                   No response from host -  100 |   54 |    0 |    0 |    0 |    0 |    0 |
 
|________________________________________________|______|______|______|______|______|______|
 
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


#10 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:19 PM

Posted 30 June 2017 - 08:49 PM

What is the URL of the site you're trying to access?



#11 Shamrock330

Shamrock330
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 01 July 2017 - 01:25 PM

What is the URL of the site you're trying to access?

www.eireflyvirtual.com - it should just come up with a "coming soon" sign as we haven`t launched it yet.



#12 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:19 PM

Posted 01 July 2017 - 02:03 PM

 

What is the URL of the site you're trying to access?

www.eireflyvirtual.com - it should just come up with a "coming soon" sign as we haven`t launched it yet.

 

 

It does.

 

What security software do you have running on your system?



#13 MichelBevan

MichelBevan

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:19 AM

Posted 07 July 2017 - 01:50 PM

Hello Shamrock,

 

Is your problem Okay? I have the same problem. If you get it please share here how could you solve your problem?

 

Thanks.



#14 malwaredpc

malwaredpc

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:19 PM

Posted 11 July 2017 - 12:25 AM

Change the DNSs on your router or your OS.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users