Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New laptop .................... new .pdf viewing problem!!


  • Please log in to reply
10 replies to this topic

#1 Slime58

Slime58

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:01 AM

Posted 30 June 2017 - 09:49 AM

Hi all

I've just got a new Asus laptop running Windows 10.

The problem is that when I get an email with a .pdf attachment, it automatically tries to open it in Open Office.

When it open I just get a box that says "ASCII filter options". I select what I believe are the correct options but the document seems to be in code!!

I think I should get a box asking me which programme I want to open the document ............... but I don't.

If I uninstall open office, the document automatically opens in Edge, but I need Open Office and don't want to continually uninstall it, read a document, then re-install it. It's driving me crazy.

Any thoughts?

Regards and thanks,

 

Slime58

 

Oh, please keep it simple :thumbup2: .


Edited by Slime58, 30 June 2017 - 09:56 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 30 June 2017 - 10:03 AM

Change the default app for PDF to Edge. 

 

https://techforluddites.com/windows-10-change-the-default-programs-for-opening-files/


Edited by JohnC_21, 30 June 2017 - 10:03 AM.


#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:01 AM

Posted 30 June 2017 - 10:34 AM

Or, better yet, change the default program for opening PDFs to any one of the many readers dedicated to being able to handle PDF documents absolutely correctly.  An excellent, free, and little-known one is PDF XChange Editor.  The free version even includes an OCR engine, which is excellent, and which comes in really handy when you have to deal with what was originally an image-only PDF that you'd really like to be searchable.

 

Using a web browser to work with a PDF is my idea if torture.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#4 Rocky Bennett

Rocky Bennett

  • Members
  • 2,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:02:01 AM

Posted 30 June 2017 - 10:42 AM

 

 

I just use Adobe to open all of my PDF files in Windows 10. It is quick and easy.

 

https://get.adobe.com/reader/


594965_zpsp5exvyzm.png


#5 Rocky Bennett

Rocky Bennett

  • Members
  • 2,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:02:01 AM

Posted 30 June 2017 - 10:43 AM

Or, better yet, change the default program for opening PDFs to any one of the many readers dedicated to being able to handle PDF documents absolutely correctly.  An excellent, free, and little-known one is PDF XChange Editor.  The free version even includes an OCR engine, which is excellent, and which comes in really handy when you have to deal with what was originally an image-only PDF that you'd really like to be searchable.

 

Using a web browser to work with a PDF is my idea if torture.

 

 

That is a good one. Because I do a lot of work with PDF files, I had to buy Nitro which really works well for my needs. I still have Adobe set up as my default reader though.


594965_zpsp5exvyzm.png


#6 Rocky Bennett

Rocky Bennett

  • Members
  • 2,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:02:01 AM

Posted 30 June 2017 - 10:46 AM

Hi all

I've just got a new Asus laptop running Windows 10.

The problem is that when I get an email with a .pdf attachment, it automatically tries to open it in Open Office.

When it open I just get a box that says "ASCII filter options". I select what I believe are the correct options but the document seems to be in code!!

I think I should get a box asking me which programme I want to open the document ............... but I don't.

If I uninstall open office, the document automatically opens in Edge, but I need Open Office and don't want to continually uninstall it, read a document, then re-install it. It's driving me crazy.

Any thoughts?

Regards and thanks,

 

Slime58

 

Oh, please keep it simple :thumbup2: .

 

 

You actually have been going about this in a very convoluted manner. In Windows it is quite easy to just set a default program for any function that you want, whether it be to open a file or to play a disc. Just open your start menu and start typing "default programs." It is quite easy to change.


594965_zpsp5exvyzm.png


#7 Slime58

Slime58
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:01 AM

Posted 30 June 2017 - 01:13 PM

Thanks for all your handy hints, people.

 

However having changed the file association to open, by default, with Foxit Reader I found it made no difference at all!

 

Attached File  Set Associations.png   44.4KB   0 downloads

 

Open Office still opens it and shows me rubbish, spread over 2,500 pages instead of just 5, after first giving me a silly "ASCII filter options" box, see below;

 

Attached File  ASCII ......png   69.27KB   0 downloads

 

 

To add to this, when I drop and drag the attachment to my desktop and double click it, it opens in Foxit without a problem.

 

So confused.

 



#8 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:01 AM

Posted 30 June 2017 - 02:21 PM

Presuming you are on Version 1703, Creators Update, have you gone to Settings->Apps->Default Apps then used the "Choose Apps by File Type" link?  [Which should bring you were you have the screen shot of, but still].

 

Also, I failed to zoom in on the "when I get an e-mail" part.   How are you getting your e-mail?   If via a web browser there are settings that can be used within the browser itself to override the default apps/by file type settings.   Where this is getting triggered from may be critical.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#9 Slime58

Slime58
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:01 AM

Posted 30 June 2017 - 03:15 PM

Presuming you are on Version 1703, Creators Update, have you gone to Settings->Apps->Default Apps then used the "Choose Apps by File Type" link?  [Which should bring you were you have the screen shot of, but still].

 

Also, I failed to zoom in on the "when I get an e-mail" part.   How are you getting your e-mail?   If via a web browser there are settings that can be used within the browser itself to override the default apps/by file type settings.   Where this is getting triggered from may be critical.

 

You, Sir, are a bloody star!

I got the attachment in an email I received through Thunderbird, which I've been using for years.

It never occurred to me, until I saw your post, to go into Thunderbird's own settings.

I've just had a quick play and everything is now Hunky Dory.

Thanks britechguy :thumbup2: .

 

Slime58



#10 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:01 AM

Posted 30 June 2017 - 04:04 PM

 

How are you getting your e-mail?   If via a web browser there are settings that can be used within the browser itself to override the default apps/by file type settings.   Where this is getting triggered from may be critical.

 

You, Sir, are a bloody star!

I got the attachment in an email I received through Thunderbird, which I've been using for years.

It never occurred to me, until I saw your post, to go into Thunderbird's own settings.

I've just had a quick play and everything is now Hunky Dory.

Thanks britechguy :thumbup2: .

 

Slime58

 

 

You're quite welcome.

 

Don't I wish I were a star.   I've just been around the block enough (too many times) that I know this from other circumstances.  It gets particularly challenging when there are potentially many layers at which a specific program to handle a specific file type can be reassigned.  I'm glad I could help you resolve your issue.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#11 Slime58

Slime58
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:01 AM

Posted 30 June 2017 - 05:29 PM

Where's the thanks button when you need one?

Cheers buddy.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users