Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Popup in MS Word


  • Please log in to reply
4 replies to this topic

#1 CrimsonCricket

CrimsonCricket

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 PM

Posted 29 June 2017 - 04:38 PM

I use Word 2016 on a PC running Windows 7 64 bit.  Today I reopened a new Word document and saw a white popup which read "We'd love your feedback!  We have just two questions for you."   Unlike most popups associated with Windows, the "X" option was not in a red box and I've never encountered anything like it in Word before.  I couldn't close Word without responding to it and clicked "X" to make it go away.  I did get a screenshot of it and will copy paste it into a reply if necessary.

 

Not long before this happened, I had tried opening the same document and Word froze while displaying a message about opening normal.dotm.  I was able to close the program and deleted normal.dotm so Windows would generate a new one.  Upon opening the document, I also checked if it had any macros enabled.  These are the only possible things I can think of which could have triggered it.  Is this legit?

 

 

 

 

 

 

 



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:55 AM

Posted 29 June 2017 - 04:44 PM

Do the following...

 

Download and run AdwCleaner -

https://www.bleepingcomputer.com/download/adwcleaner/

Download and run Malwarebytes Anti-Malware -

https://www.malwarebytes.org/antimalware/

Download and run Junkware Removal Tool -

https://www.bleepingcomputer.com/download/junkware-removal-tool/

Create a System Restore point first.
 



#3 CrimsonCricket

CrimsonCricket
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 PM

Posted 29 June 2017 - 06:12 PM

I ran all three and thankfully found nothing. What should I do next?


Edited by CrimsonCricket, 29 June 2017 - 06:13 PM.


#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:55 AM

Posted 30 June 2017 - 12:35 AM

Did you create the document, or did you get it from somewhere else?

 

Does this happen with other documents?

 

Do you have macros disabled in Word? (recommended)

 

Post the screenshot if you get it again.


Edited by jwoods301, 30 June 2017 - 12:37 AM.


#5 CrimsonCricket

CrimsonCricket
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 PM

Posted 30 June 2017 - 09:14 AM

I created the document and have yet to see the issue happen again (as of this writing).  According to my Word Trust Center settings, I have "Disable all macros with notification" checked.  That said, my automatically-generated Normal.dotm template's properties says its file type is a "Microsoft Word Macro-Enabled Template (.dotm)."






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users