Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The "Use proxy server for LAN" setting keeps turning itself on


  • Please log in to reply
10 replies to this topic

#1 Taahirah

Taahirah

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 29 June 2017 - 02:23 PM

I have my LAN set to automatic detect settings and it keeps changing to use the proxy server for LAN by itself. Every time I change it it switches back. I don't understand why it keeps doing this and I need help fixing it. It's causing my pc to send an error message that there's no internet connection when there is and also web pages won't because of it. Can someone please help me to resolve this issue?

 

Thank you

 



BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 PM

Posted 29 June 2017 - 03:16 PM

Where exactly are you changing the setting?



#3 Taahirah

Taahirah
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 29 June 2017 - 09:09 PM

Internet options-connections-LAN Settings. Every time I change it to automatic it switches back to the proxy setting.



#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 PM

Posted 29 June 2017 - 09:37 PM

Internet options-connections-LAN Settings. Every time I change it to automatic it switches back to the proxy setting.

 

What version of Windows are you using?

 

What version of Internet Explorer?

 

Does it happen with another browser like Firefox?

 

Are you using a VPN?


Edited by jwoods301, 29 June 2017 - 09:38 PM.


#5 Taahirah

Taahirah
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 30 June 2017 - 07:09 PM

Windows 10

 

Microsoft Edge 38.14393.1066.0

Microsoft EdgeHTML 14.14393

2016 Microsoft

 

I use the Google Chrome Browser the majority of the time. I haven't tried another browser. I am going to try that and get back to you on the results.

 

What's a VPN?



#6 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 PM

Posted 30 June 2017 - 07:12 PM

VPN is an acronym for Virtual Private Network.

 

https://www.howtogeek.com/133680/htg-explains-what-is-a-vpn/



#7 Taahirah

Taahirah
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 30 June 2017 - 08:14 PM

I am not using a VPN that I know of. I tried using other browsers on my pc and I am having the same issue.



#8 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 PM

Posted 30 June 2017 - 08:43 PM

What security software do you have running?



#9 Taahirah

Taahirah
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 30 June 2017 - 09:36 PM

McAfee. I did a full scan and nothing. I also ran Malwarebytes.



#10 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 PM

Posted 01 July 2017 - 02:22 AM

I was actually able to re-create the issue in Internet Explorer 11.

 

I was able to fix it by doing the following...

 

1. Open IE, click on Tools > Internet options > Connections tab > LAN settings.

 

2. Clear the Address box in the proxy section, and leave the port set to 80.

 

3. Uncheck Use a proxy server for your LAN.

 

4. Uncheck Automatically detect settings.

 

5. Click OK to close the LAN settings window.

 

6. Click OK to close the Connections settings tab.

 

7. Close IE.

 

Open IE and the proxy setting should be unchecked.

 

Check Automatically detect settings, and click OK.


Edited by jwoods301, 01 July 2017 - 03:11 AM.


#11 Taahirah

Taahirah
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 01 July 2017 - 02:36 PM

I actually what you posted and it would automatically set back to the proxy settings. I got to thinking that it may have been a particular app on my pc and I deleted it and restarted my pc and fixed the issue. Thank you for your help it was much appreciated.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users