Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Display issue


  • Please log in to reply
3 replies to this topic

#1 cgl custom computers

cgl custom computers

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria BC
  • Local time:03:33 PM

Posted 28 June 2017 - 08:40 PM

Hi 

 

Just have a strange problem with a Windows display loading 

 

Changed out a cpu and then replaced it

went through POST then came up with this Display which is not clear and missing the background

 

As windows appears to be loaded, not sure what is happening with the display

all the Drivers were up to date and the CPU is the same one as before that worked well

 

As the photo shows, Windows has loaded, even the windows startup music was heard.
The top edge of the scrambled static flickers up and down a few centimeters, but never covers the entire screen.
When Windows is loading, and has a few screens, sometimes the screen shows the load screen properly (no scrambling/static) and changed to 100% of the screen being static. (from now, I will refer to it as static, but that it not true...)
After Windows finishes loading, the screen never goes clear and good, and also never goes too 100% static.
It remains at about that 90% static with the top part flickering.

The 10% of the screen that is clear can be mouse-clicked on, the static area can not.
I tried right-clicking (on the good 10%) and got the normal choice-box, and tried to open the video settings.
I have no idea if it opened, as it was not in the good 10% area.
Any right-clicking in the static area shows nothing.


 

 

Any Suggestions?

Attached Files


Edited by cgl custom computers, 28 June 2017 - 09:42 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:33 PM

Posted 29 June 2017 - 06:40 AM

Lot's of possible causes.

Have you tried all the different Windows repairs?  Here's my list of them:

 

NOTE:  Try a clean boot to see if the problem clears up that way:  http://www.thewindowsclub.com/what-is-clean-boot-state-in-windows
If it does, then different troubleshooting steps are called for.

Here's some repair/recovery/restore options (in this order).   Be sure to backup your stuff if you don't want to take the chance of losing it.:

1 - Startup Repair.  Run it 3 times, rebooting in between tries.

2 - System Restore to a point before this started happening.

3 - DISM/SFC repair (DISM doesn't work with W7, although SFC does)  - doesn't work if you're not able to boot to Windows (let me know and I'll post a way to do it from Startup Repair)
    

Then please run the following DISM commands to see if there's any problems with the system (from an elevated (Run as administrator) Command Prompt).  Press Enter after typing it:
   
Dism /Online /Cleanup-Image /RestoreHealth

    FYI - I have repaired systems using the last command even though problems weren't found with the first 2 - so I suggest running them all.

    From this article: http://technet.microsoft.com/en-us/library/hh824869.aspx

    You can also run sfc.exe /scannow from an elevated (Run as administrator) Command Prompt to check for further corruption. Include the CBS log (located at C:\Windows\Logs\CBS\CBS.log) if you'd like to have a Windows Update expert check it (I don't check them because I can't read them)


4 - RESET using the "Keep My Files" option (W8 calls this a REFRESH; W7 and earlier doesn't have this function)

5 - Repair install of the OS (Thanks to FreeBooter!):
   

"How To Perform a Repair Installation For Windows 8, 8.1 and 10"
    https://www.winhelp.us/non-destructive-reinstall-of-windows-8-and-8-1.html

    "How to Do a Repair Install to Fix Windows 7"
    http://www.sevenforums.com/tutorials/3413-repair-install.html

    "How To Perform a Repair Installation For Vista"
    http://www.vistax64.com/tutorials/88236-repair-install-vista.html

    "Non-destructive reinstall of Windows XP"
    https://www.winhelp.us/non-destructive-reinstall-of-windows-xp.html


6 - RESET using the "Remove Everything" option (W8 calls this a RESET; W7 and earlier doesn't have this function)

If using W7 or earlier, this can be accomplished by resetting the system by use of the recovery partition/recovery disks/recovery drive.
If you don't have them, you can usually order them from the OEM manufacturer of your system ( US points of contact here:  http://www.carrona.org/recdisc.html )

7 - Wipe and reinstall from the Recovery Partition (if so equipped)

8 - Wipe and reinstall from Recovery Media - to include deleting all partitions.
If you don't have them, you can usually order them from the OEM manufacturer of your system ( US points of contact here:  http://www.carrona.org/recdisc.html )
  You can also download W7/8.1/10 from Microsoft starting on this page:  https://www.microsoft.com/en-us/software-download/

 

If none of that fixes it, then you probably have a hardware problem (IMO, most likely with the video card or motherboard)

Start with these free hardware diagnostics:  http://www.carrona.org/hwdiag.html

If all of them pass, then start on this procedure to isolate the problem device:  http://www.carrona.org/strpdown.html

 

If possible, please submit these 2 sets of reports for us to have a look at:

 

Report Set #1)  Please run this report collecting tool (even though you may not be experiencing BSOD's) so that we can provide a complete analysis: (from the pinned topic at the top of the forum)   http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/
FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.

If you have problems with it running it, there's an alternate tool here (direct download link):  https://github.com/blueelvis/BSOD-Inspector/releases/download/1.0.5/BSODInspector-1.0.5.exe

NOTE:
Please zip up the (.ZIP) files - do not use .RAR or other compression utilities. 
.ZIP is the type file that can be uploaded to the forums.

Report Set #2)  Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility: 

SpeedFan v. 4.5.1 and later (free from here:  http://www.almico.com/sfdownload.php ) can log temperatures in a CSV file:
You may not need to log temps - if uncertain, please ask.

To make it work (log the temps to a file) you have to do BOTH of the below:

1. Enable logging in general: Configure...Log...check "Enabled" then click on OK to save.

2. Enable logging for specific checks: Configure...Temperatures..left click on each sensor, then click on "Logged" at the bottom of the Window (for our purposes we want them all) then once you've selected "Logged" for all sensors, then click on OK to save.

The log will be located at C:\Program Files (x86)\SpeedFan

Naming: log files are named SFLogYYYYMMDD.csv, where YYYY is the year (four digits), MM is the month (2 digits, zero padded) and DD is the day (2 digits, zero padded). If a file already exists by that name, the file that already exists is renamed according to the following naming scheme: SFLogYYYYMMDD-CCCC.csv, where CCCC is a increasing number. The new file is then created with the standard file name scheme.

Notes: whenever you change the options related with logging, SpeedFan starts a new log file.

NOTE:You may want to turn logging off when we're done - as I don't know it's impact on performance or on the system.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 cgl custom computers

cgl custom computers
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria BC
  • Local time:03:33 PM

Posted 29 June 2017 - 09:17 AM

We swapped out the Video Card and now it seams to be working better except there are RED lines

Across the screen

Tried re seating the video card

 

Its getting there

 

Attached Files



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:33 PM

Posted 29 June 2017 - 10:18 AM

I'd suggest posting over in the Internal Hardware forums for some more expert advice:    http://www.bleepingcomputer.com/forums/f/7/internal-hardware/ 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users