Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Two monitors became one screen?


  • Please log in to reply
6 replies to this topic

#1 karstenlive

karstenlive

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 28 June 2017 - 05:23 AM

Okay so this is kinda hard to explain but im gonna try.

 

So i have 2 monitors , one has a resolution of 1366 x 768 and the other 1920 x 1080. i had them set up as dual monitors which worked fine for a long while. but after i updated this driver called:

"Intel® 100 Series/C230 Series Chipset Family PCI Express Root Port #1 - A110"

They sort of became one big screen with the resolution of 3286 x 768. Now when i press detect in the advanced display settings of windows it says that it cannot find a second display and when i press identify it only finds one of the monitors (see screenshot). but when i go into my Radeon settings and press identify it does find both of them.

 

I already tried unplugging them and plugging them back in one at the time with no result.

 

Any help would be appreciated.

 

Specs:

Operating System
    Windows 10 Enterprise 64-bit
CPU
    Intel Core i5 6400 @ 2.70GHz 
    Skylake 14nm Technology
RAM
    8,00GB Single-Channel Unknown @ 1066MHz (15-15-15-36)
Motherboard
    ASRock Z170M Pro4S (CPUSocket)
Graphics
    Standard Monitor (3286x768@60Hz)
    4096MB ATI Radeon RX 470 Graphics (XFX Pine Group)
Storage
    931GB Seagate ST1000DM003-1SB102 (SATA)
Audio
    DFX Audio Enhancer



BC AdBot (Login to Remove)

 


#2 karstenlive

karstenlive
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 28 June 2017 - 06:37 AM

Screenshot

Attached Files



#3 Kilroy

Kilroy

  • BC Advisor
  • 3,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:06:56 AM

Posted 28 June 2017 - 03:21 PM

In the image you attached if you scroll down until you see Multiple displays, what is it set to?



#4 karstenlive

karstenlive
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 28 June 2017 - 03:35 PM

Thats the problem, i doesnt recognize it as two displays but it thinks its one big screen



#5 Kilroy

Kilroy

  • BC Advisor
  • 3,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:06:56 AM

Posted 28 June 2017 - 03:53 PM

Then you should have an Intel Graphic icon in your tray.  Open it up.  Go to Multiple Displays and see if you can change something there.  I believe you need to disable collage.


Edited by Kilroy, 28 June 2017 - 03:55 PM.


#6 karstenlive

karstenlive
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 28 June 2017 - 03:55 PM

I dont have an intel icon in my tray, i do have the radeon settings but i already tried some stuff there.



#7 karstenlive

karstenlive
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 28 June 2017 - 04:11 PM

Alright i fixed it, so in the radeon settings there was this thing called Eyefinity and it automatically made a preset for some reason and all i had to was uninstall eyefinity and it worked






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users