Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Crashes Randomly to Solid Color


  • Please log in to reply
1 reply to this topic

#1 Avesks

Avesks

  • Validating
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 26 June 2017 - 10:27 PM

Hello All,

My computer has been having problems for the last month, worsening over the course of the last week. 
Computer Model: ASUS Desktop PC ROG G20AJ-US029S

My issue began with the computer sometimes not booting properly, sometimes a blank display, sometimes not even turning on the mouse and keyboard. However, when it booted normally, the computer would run flawlessly.

Over the course of the last week, my computer has begun crashing somewhat randomly, usually within a few minutes of logging into Windows. When it crashes, it will display a solid color or different solid colors on each of my monitors. It will then usually restart and run fine and play games with no issues. 

However once last week and today, after restarting, the computer ends up crashing to a color over and over again. It got to the point last week where the computer stopped booting at all. I thought my computer was busted at that point but it started working again soon after. 

There seems to be no reason behind the crash as far as I can tell. I have noticed that it is more prone to crash when loading something.

The computer also seems to freeze in safe mode and sometimes even in BIOS as well. I have also very occasionally noticed some graphical glitches during POST as well.

I do have some warranty on this computer. I just want to try to see if I can fix it myself or at least diagnose the problem prior to sending it. I am just not sure what diagnostics to run to help me figure out what's wrong and if it's in my ability to fix it. So far I have only run Windows Memory Diagnostic, which seemed to pass. 

I would appreciate any help or suggestions on helping me find out what's wrong or even fix my computer. 

Thank you for any help that you all can provide.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:37 PM

Posted 27 June 2017 - 05:20 AM

Start with these free hardware diagnostics:  http://www.carrona.org/hwdiag.html

Please run ALL of the tests.

 

In most cases, with a warranty, the manufacturer will also want you to perform a reinstall of the OS using recovery media.

Contact the supplier of the warranty to find out exactly what they require.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users