Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot-s&d


  • Please log in to reply
3 replies to this topic

#1 suejean

suejean

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 11 September 2006 - 09:25 AM

Please someone tell me what to do! When I sign on to the Internet on my computer a pop-up appears that says

Spybot-S&D has blocked the download of "Double Click"

Do I care about this? Can I get rid of this pop-up? Is this a safety thing that I don't want to remove. I'm clueless.

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:53 PM

Posted 11 September 2006 - 09:45 AM

"DoubleClick" sets tracking cookies on your computer; presumably you visited a site that wanted to set this third-party cookie, and Spybot blocked it.
Users of Ff can help prevent such tracking cookies by setting their Privacy Options so that only the originating site can set cookies.
Regards,
John

Edited by jgweed, 11 September 2006 - 09:46 AM.

Whereof one cannot speak, thereof one should be silent.

#3 buddy215

buddy215

  • BC Advisor
  • 12,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:07:53 PM

Posted 11 September 2006 - 10:17 AM

Try blocking the third party cookies using Internet Options in IE and this may get rid of the popup.

How to block third party cookies in Internet Explorer:
Click start/control panel/double click Internet Options/click privacy tab/click advanced/check override automatic cookie handling/uncheck always allow session cookies/select block third-party cookies/click OK
Third-party cookies track your use of the Internet for advertising purposes. That is why they are considered adware/spyware.

Also, delete existing cookies. click start/control panel/ internet options/ delete cookies/ delete temporary files

Edited by buddy215, 11 September 2006 - 10:21 AM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#4 graveangel

graveangel

  • Members
  • 399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham England Home to the Hood of Robin
  • Local time:02:53 AM

Posted 11 September 2006 - 01:48 PM

Do as buddy suggested and see if it stops the pop up.

If it does not work, you can always turn Spybots Tea-Timer off and then back on again ( i presume thats what is forcing the pop up), this will reset Tea-Timers message pop up and it should not appear next time you access the net. Double Click should still remain blocked.

Edited by graveangel, 11 September 2006 - 01:50 PM.

....And on the 8th day God said, "When my children are intelligent, and create the Computer, for my sake may they never screw around with the registry or subscribe to AOL"Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users