Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fire TV Stick not connecting to internet while secondary (bridge) is plugged in


  • Please log in to reply
No replies to this topic

#1 CJ_Fire

CJ_Fire

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:19 AM

Posted 26 June 2017 - 06:11 PM

Hi all,

 

We upgraded to Sky Q, which meant we were left with a new Sky Q router and our old (but still quite new) Sky Hub router. Previously we'd had a Powerline adapter run up to my brother's bedroom (as the WiFi was shoddy and he loves porn gaming), and this provided a direct line to his desktop. I decided to add a second router upstairs, and plugged the Sky Hub into the power line. The router works fine, with devices connecting to it (including, wirelessly, a Sky Q Mini and, by ethernet, my brother's desktop).

 

Except, that is, the Amazon Fire TV Stick. The AFTS is located directly next to the main router, and will connect to it, but unless I've physically switched off the second router, it won't connect to the internet.

 

In terms of settings:

- The 2.4GHz and 5GHz SSIDs/passwords on the Sky Q (primary) router are the same, and they match the SSID/password on the Sky Hub (secondary router)

- On the Sky Hub, I've turned off DCHP, UPnP, Firewall, Ping, etc. and set its IP address to 192.168.0.250

- I've tried giving each network a unique name (i.e. Sky Q 5GHz, Sky Q 2.4GHz, Sky Hub), but still no bite

- I've tried disabling the wireless network on the Sky Hub router, but this didn't work either

 

I contacted Amazon customer support and they had no clue what to do. I've rebooted all the devices and still nothing.

 

Anyone got any ideas?



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users