Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with Photobucket


  • Please log in to reply
100 replies to this topic

#1 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:19 AM

Posted 25 June 2017 - 11:26 AM

Yesterday, 06/24/2017, I tried to post instructions in a Windows forum which included a image stored at photobucket.  When I posted the instructions the image didn't appear, instead I received the message "3rd Party Hosting has been temporarily disabled". 

 

Anyone else experiencing this problem?

 

Does anyone know how to resolve this other than moving some 300 images to another photo host website?


Edited by hamluis, 25 June 2017 - 02:25 PM.
Moved from Gen Chat to Internet Apps - Hamluis.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


BC AdBot (Login to Remove)

 


#2 Just_One_Question

Just_One_Question

  • Members
  • 1,400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:01:19 PM

Posted 25 June 2017 - 11:34 AM

My guess would be that this service will be up in about a day or two maximum, just as they have stated,

 

"3rd Party Hosting has been temporarily disabled".

I suppose, if you don't have the opportunity to wait for an undefined length of time, you could upload the photos to a different host just in this one case. :)


Edited by Just_One_Question, 25 June 2017 - 11:34 AM.


#3 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:19 AM

Posted 25 June 2017 - 11:52 AM

I have over 250 tutorials which collectively have over 300 images included in them.  If I am forced to go to another host website I will have to move all of these images there.  I then would have to replace the address for every image that gets used in these tutorials.  That would be the last thing I would want to do.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Just_One_Question

Just_One_Question

  • Members
  • 1,400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:01:19 PM

Posted 25 June 2017 - 12:15 PM

No, I meant that if you want to assist somebody, or perhaps you are the one seeking tech help, in another forum and you want to post an image from photobucket as a host, you can use another picture host just for that specific topic. Otherwise, this has happened to me before, albeit not with photobucket, and my content was 'back to normal' after about 36 hours. I don't think photobucket is stopping their hosting service forever is what I am saying, so in the short term you can maybe use some other similar service. :)


Edited by Just_One_Question, 25 June 2017 - 12:16 PM.


#5 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:19 AM

Posted 25 June 2017 - 12:25 PM

I appreciate your suggestion.  But this just isn't a realistic solution considering the number of tutorials I use on a regular basis.   :thumbup2:  


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 buddy215

buddy215

  • BC Advisor
  • 12,886 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:19 AM

Posted 25 June 2017 - 12:33 PM

Testing photo bucket...if the image appears...it is working for me.

 

EDIT: Deleted image to avoid over hosting....dog gone..


Edited by buddy215, 27 June 2017 - 08:39 AM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#7 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:19 AM

Posted 25 June 2017 - 02:04 PM

Looks like a lost ball in high weeds with a pup in hot pursuit.

 

For the most part all of the images I use have been hosted at PB for years.  But none of these work, including recent images.  Because it appears that this is only happening to a small number of members I have to wonder what PB is trying to pull.  My account has a 2GB allotment of which I've only used 3% according to PB, so I can't see them trying to push me toward purchasing more space.  What is troubling is that those who are experiencing this have not received any reason for their accounts being disabled. 

 

Edit:  Googling "photobucket.com/p500" doesn't resolve anything.


Edited by dc3, 26 June 2017 - 08:58 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:19 AM

Posted 25 June 2017 - 02:25 PM

Worth A Look.

 

Louis



#9 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:19 AM

Posted 25 June 2017 - 02:40 PM

Thank you for that.  I ran across it yesterday when I was trying to find out why this is happening.  This was posted two days ago to which one of the "staff" responded with the following...  " We identified the problem and found a solution. Let us know if it continues and thank you for your patience!".  This is the third day that this problem has been around.  I can't seem to find any continuity between the members and their accounts which would make this only occur with this portion of members.  I will try contacting their corporate office tomorrow.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 buddy215

buddy215

  • BC Advisor
  • 12,886 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:19 AM

Posted 25 June 2017 - 02:40 PM

Whoa...that forum has a lot of angry for good reason posts on it.

 

I did confirm as of the last Terms of Use that FREE accounts are still available...same as always. But that is no help.

 

I think the reason I haven't been affected like dc3 and others is because I never visit the site unless I've locked and loaded. :)


Edited by buddy215, 25 June 2017 - 02:42 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#11 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:19 AM

Posted 25 June 2017 - 04:40 PM

If you mean logged in with user name and password, yes I have been every time I go to the site.  If this is not what you mean by "locked and loaded" please explain.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#12 buddy215

buddy215

  • BC Advisor
  • 12,886 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:19 AM

Posted 25 June 2017 - 04:55 PM

No...that's not what I was referring to....it was a bit of humor. It's like lock the bolt back on the firearm...and load it.
 
By the way...that's not weeds in that pic I posted earlier....that's wheat ready to be harvested.


I just looked at PhotoBucket's Twitterings....If you have a Twitter account you may get help quicker to recover your pics and use of PhotoBucket.
See Photobucket Support (@Photobucket_CS) on Twitter
 
Mod Edit:  Merged posts - Hamluis.

Edited by hamluis, 25 June 2017 - 05:41 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#13 MickinPlymouthUK

MickinPlymouthUK

  • Members
  • 664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:19 AM

Posted 25 June 2017 - 10:31 PM

Yesterday, 06/24/2017, I tried to post instructions in a Windows forum which included a image stored at photobucket.  When I posted the instructions the image didn't appear, instead I received the message
"3rd Party Hosting has been temporarily disabled".
Anyone else experiencing this problem?
Does anyone know how to resolve this other than moving some 300 images to another photo host website?

I've posted a thousand or so pics in assorted forums over the years via Photobucket and it works fine 99% of the time. In fact just this minute I posted another few pics in an aviation forum, so Pbucket is working fine for me right now.
A couple of questions-
1- Is it just one particular forum that gives you the message-"3rd Party Hosting has been temporarily disabled".
2- Can you still post pics fine in other forums?

#14 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:19 AM

Posted 26 June 2017 - 08:56 AM

Ok, this was weird.  I posted this image in the Test and Scribbles forum without a hitch.  When I posted the image here the same error message appeared.  I clicked on Edit and the image appeared.  Apparently PB is still experiencing some problems.   As you can see the image disappeared and was replaced with the error message.

 

I would like to thank all of those who contributed in this topic.  It was appreciated it. :thumbup2:

 

Well... I have some good news and some bad news.  As you can see below I'm able to post images again.  Apparently this was as advertised "temporarily disabled".  The bad news is that there are fifteen images that are now black squares, so it looks like I lost those images.  I will eventually discover just what images are missing in  the process of posting tutorials.

 

w71_zps6dbda47e.png


Edited by dc3, 26 June 2017 - 10:23 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#15 dc3

dc3

    Bleeping Treehugger

  • Topic Starter

  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:19 AM

Posted 26 June 2017 - 09:38 AM

Well, that was disappointing.  I just came back to see if the image was still visible only to see that it has disappeared and been replaced by the error message. <_<


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users