Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Looks like Chrome got infected. Guys help me.

  • Please log in to reply
1 reply to this topic

#1 fairyvoice


  • Members
  • 1 posts
  • Local time:09:12 AM

Posted 25 June 2017 - 07:17 AM

Hello you guys, I am using a Macbook Pro with OSX 10.12, everything's fine except the Chrome browser works abnormal from time to time. 


The syndrome is that some time when I open a page in Chrome, the page shows well, but when I click on the page, anywhere on the page, the page redirects to an advertisement page, simultaneously an new page generates, the new page goes to the url of the original page then you can operate normally on this page. It looks like when opening the first page, an unseen mask is covering the whole page and wherever you click, you click on the mask then invoke the redirection and the new page. It happens very frequently on the video website like youtube, and it never happens when using Safari browser. 


I tried to search this on google but failed to find and relevant results so I come here to seek help, is the Chrome got infected? Guys please help.


Thanks in advanced.

Edited by hamluis, 25 June 2017 - 07:31 AM.
Moved from MRL to Am I Infected - Hamluis.

BC AdBot (Login to Remove)



#2 buddy215


  • BC Advisor
  • 12,727 posts
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:12 PM

Posted 25 June 2017 - 09:45 AM

If you have installed an add-on/ app from a source other than the Apple Store then that is likely a good source of the problem. If that is the

case uninstall the app/ add-on. Same goes for add-ons from a source other than the Google Chrome store.


Often just cleaning the temporary files and caches will solve the problem. Though I think yours is not one of them. Try it anyway using CCleaner.


If all else fails....backup your Chrome bookmarks if they are different from your Safari bookmarks and do a complete uninstall of Chrome. That

means uninstalling your Chrome profile that contains bookmarks, passwords, custom settings and add-ons.


Download the FREE version...CCleaner for Mac - Piriform

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users