Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome malware adware


  • Please log in to reply
9 replies to this topic

#1 Aperson

Aperson

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 24 June 2017 - 07:45 PM

Good day.
 
I have found an issue that no cleaners can remove.
 
Please see the attached photo. The advert appears if i tern off Adblock. Also, each time i open Chrome, a page opens to this URL which is blank.   https://chrome-updates.win/s.html and it was at that point this issue started. 
I have run ADWCleaner and TDS Killer and CCleaner 
 
Any ideas?


PS. I can not upload the photo. The site has an "Attach this File" tab but but nothing to attach the file. I sellect the "Try our advanced uploader" but it does not do anything. Page just refreshes. I will try post it via a link.


Edited by britechguy, 24 June 2017 - 08:35 PM.
Moved to "Am I Infected?" secondary to nature of request


BC AdBot (Login to Remove)

 


#2 Aperson

Aperson
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 24 June 2017 - 07:53 PM

The site will not allow me to use Zippy Share!! WTF is going on! I have to create an account with some photo site so i can post the image?? WHY!!? Jeesus it is just a damn file host!

 

Now it will not allow Image upload dot co dot uk?? WHat the hell?

 

 

 



#3 Aperson

Aperson
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 24 June 2017 - 07:55 PM

J0b3Z47.jpg



#4 Aperson

Aperson
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 24 June 2017 - 07:59 PM

I have also removed CHrome and re installed it and run Chrome Fix tool. Nothing will get rid of these adverts which are showing up everywhere i go. I can shut them off with Ad Block but the adware is still in the system and my chrome page in the picture has my tabs sitting at the base instead of at the top which has never happened ever. I need rid of this damn ware .



#5 hondarider23

hondarider23

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 24 June 2017 - 08:03 PM

Its the hotspot shield extension I was having the same issue went through and deleted all my extensions refreshing that page with each one i deleted after hotspot it went away



#6 hondarider23

hondarider23

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 24 June 2017 - 08:04 PM

J0b3Z47.jpg

Nice bookmarks  :hysterical:



#7 Aperson

Aperson
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 24 June 2017 - 08:29 PM

hondarider23 THEY are not bookmarks. Grow up! THEY are adverts and are the obvious reason i am posting this here. 

 

 

To the other poster: I am NOT Russian. 



#8 hondarider23

hondarider23

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 24 June 2017 - 08:31 PM

well whatever they are just get rid of hotspot



#9 Aperson

Aperson
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 24 June 2017 - 09:14 PM

Yes, i did, along with all my settings and now i am due no end of issues with Password and user wherever i go. lol  Do you know, whatever it was, i could not even post here ? I had to select the reply to this thread. It was even putting adverts into the box (This one) and freezing up so i could not ad text! 

 

Why can i not use a VPN? One would assume the whole idea is privacy surfing, but it causes so many issues. It is not the first time HHS has caused issues for me and i have only started using it since last month. 

 

Thank you for your help.  :wink:



#10 xxxdepy

xxxdepy

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 25 June 2017 - 03:18 AM

Thanks for mentioning Hotspot Shielf. Touch VPN and Betternet VPN is also currently known to cause this. If you have either of them remove it. 

I maintain a list of compromised extensions, so if you find any active ones in your browser then remove it to get rid of adware -  List of Compromised Chrome Extensions

 

There is no problem with using VPN, the issue is that many VPN related extensions have been compromised and thus many such extensions are causing this issue. Until it is fixed all are requested to remove the extensions in the given list above and if you find a new one to let me know. 

 

Thanks. 

 

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users