Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internal Drive Listed Twice in This PC


  • Please log in to reply
9 replies to this topic

#1 UM Wolverine

UM Wolverine

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 23 June 2017 - 02:56 PM

Greetings everyone.

 

I don't know what I did, but I now have an internal HDD drive showing up twice in This PC. Please refer to the screen shot on the attached file.

 

The drive I am referring to is the D drive. It's listed on the first line and then also on the 8th line. I have no idea what I did to cause this. I did find some information regarding removing Delegate Folder entries in the Registry. I followed those steps but the D drive still appears. Please let me know how I can correct this. Thank you.

Attached Files



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,592 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:30 PM

Posted 23 June 2017 - 06:04 PM

Please post a screenshot of Disk Management.



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,803 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:11:30 PM

Posted 23 June 2017 - 06:56 PM

It also appears that the "first D" is actually the Videos library, not actually the D drive.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#4 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 23 June 2017 - 07:03 PM

Greetings everyone.

 

I don't know what I did, but I now have an internal HDD drive showing up twice in This PC. Please refer to the screen shot on the attached file.

 

The drive I am referring to is the D drive. It's listed on the first line and then also on the 8th line. I have no idea what I did to cause this. I did find some information regarding removing Delegate Folder entries in the Registry. I followed those steps but the D drive still appears. Please let me know how I can correct this. Thank you.

 

You should always backup the registry before making changes.

 

I would suggest downloading and running the free Registry Backup tool from Tweaking.com (and hosted here on BleepingComputer's downloads section).

 

Much easier to use, and allows you to restore from a backup as well.

 

Do you have a System Restore point you can go back to before this happened?


Edited by jwoods301, 23 June 2017 - 07:04 PM.


#5 MrSippi

MrSippi

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:30 PM

Posted 23 June 2017 - 07:56 PM

I would like to see that screenshot before you do anything more to it. Have it on your screen and then hold the logo key down and hit Print Screen. You'll find the pic under Pictures in the library in a folder called Screenshots.


_________________

Looking for Mrs Sippi


#6 UM Wolverine

UM Wolverine
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 24 June 2017 - 07:46 AM

 

Greetings everyone.

 

I don't know what I did, but I now have an internal HDD drive showing up twice in This PC. Please refer to the screen shot on the attached file.

 

The drive I am referring to is the D drive. It's listed on the first line and then also on the 8th line. I have no idea what I did to cause this. I did find some information regarding removing Delegate Folder entries in the Registry. I followed those steps but the D drive still appears. Please let me know how I can correct this. Thank you.

 

You should always backup the registry before making changes.

 

I would suggest downloading and running the free Registry Backup tool from Tweaking.com (and hosted here on BleepingComputer's downloads section).

 

Much easier to use, and allows you to restore from a backup as well.

 

Do you have a System Restore point you can go back to before this happened?

 

 

Thank you for the suggestion regarding the Registry Backup Tool. I was unaware of such a utility. I will certainly download it for future use.

 

Since this is a new computer (only 2 days old) I had only a couple of applications on it and several data files. The course of action that I took to resolve this problem was to back up the data files and restore the machine back to its original state using recovery media. That solved the problem. I then re-loaded the apps and the data files.

 

Thanks for taking the time for responding to my post.



#7 UM Wolverine

UM Wolverine
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 24 June 2017 - 07:50 AM

I would like to see that screenshot before you do anything more to it. Have it on your screen and then hold the logo key down and hit Print Screen. You'll find the pic under Pictures in the library in a folder called Screenshots.

 

Hello MrSippi.

 

My apologies, but I already took action to solve the problem before I saw your response to my original post. Please refer to my response to jwoods301 above. I do appreciate your time in responding to my question.



#8 UM Wolverine

UM Wolverine
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 24 June 2017 - 07:52 AM

It also appears that the "first D" is actually the Videos library, not actually the D drive.

 

I noticed that also. Again, I have no clue as to what I did to cause the problem. In any event, I solved the problem as I described in my response to jwoods301. Thanks again for your time.



#9 MrSippi

MrSippi

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:30 PM

Posted 24 June 2017 - 09:39 AM

Quite all right Wolverine, I was curious about it and I'm glad it's resolved. I'm here to learn as well. 


_________________

Looking for Mrs Sippi


#10 Platypus

Platypus

  • Moderator
  • 13,667 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:30 PM

Posted 24 June 2017 - 10:07 AM

As observed by britechguy, that appeared to be the Videos library - if a similar thing ever happens again, maybe try right click on it, choose Properties and click the Restore Defaults button, see if it goes back to normal.

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users