Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Botnet infection after reinstalling Win 10?


  • This topic is locked This topic is locked
2 replies to this topic

#1 shley

shley

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 23 June 2017 - 05:42 AM

System appears to have a bot attached interrupting WiFi and possibly Ethernet.  Tech support at a hotel said my IP was sending out DNS requests repeatedly so the server was blocking me.  I even tried Resetting and reloading Windows 10, but to no avail.

 

Prior to reinstall I ran Hitman Pro, AdWareCleaner, and Malwarebytes but they didn't find anything.  I ran Rouge Killer and it found MalPE.xx files listed below.  I tried deleting them but the app could not delete them all.... so I reloaded windows (which, after spending all day troubleshooting, was my intention).

 

Here is the log from RK:

RogueKiller V12.11.0.0 (x64) [May 29 2017] (Premium) by Adlice Software
mail : http://www.adlice.com/contact/
Feedback : https://forum.adlice.com
Website : http://www.adlice.com/download/roguekiller/
Blog : http://www.adlice.com

Operating System : Windows 10 (10.0.15063) 64 bits version
Started in : Normal mode
User : REDACTED [Administrator]
Started from : C:\Program Files\RogueKiller\RogueKiller64.exe
Mode : Scan -- Date : 06/22/2017 11:13:47 (Duration : 00:33:07)

¤¤¤ Processes : 10 ¤¤¤
[MalPE.32] (SVC) bowser -- system32\DRIVERS\bowser.sys[-] -> Found
[MalPE.26] (SVC) intelppm -- \SystemRoot\System32\drivers\intelppm.sys[-] -> Found
[MalPE.26] (SVC) luafv -- \SystemRoot\system32\drivers\luafv.sys[-] -> Found
[MalPE.32] (SVC) mrxsmb -- system32\DRIVERS\mrxsmb.sys[7] -> Found
[MalPE.40] (SVC) Netwtw04 -- \SystemRoot\system32\DRIVERS\Netwtw04.sys[7] -> Found
[MalPE.41] (SVC) nvlddmkm -- \SystemRoot\System32\DriverStore\FileRepository\nvhmwu.inf_amd64_a2527a6474fd95b3\nvlddmkm.sys[7] -> Found
[MalPE.30] (SVC) NvNetworkService -- "C:\Program Files (x86)\NVIDIA Corporation\NetService\NvNetworkService.exe"[7] -> Found
[MalPE.26] (SVC) PptpMiniport -- \SystemRoot\System32\drivers\raspptp.sys[-] -> Found
[MalPE.27] (SVC) RasAgileVpn -- \SystemRoot\System32\drivers\AgileVpn.sys[-] -> Found
[MalPE.28] (SVC) Rasl2tp -- \SystemRoot\System32\drivers\rasl2tp.sys[-] -> Found

 

I understand RK can produce false positives, so I'm not sure what to do at this point.  I am out-of-town with less resources at my disposal.  

I also checked my IP at  https://www.tcpiputils.com and it indicated I was in Rome, Italy which is totally false!

 

Any help is appreciated.
 


Edited by shley, 23 June 2017 - 05:44 AM.


BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 39,578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:59 AM

Posted 23 June 2017 - 08:47 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

The RogueKiller may be generating some false positives.

https://forum.adlice.com/index.php?topic=3370.0

Check for an update.
===

Download the version of this tool for your operating system.
Farbar Recovery Scan Tool (64 bit)
Farbar Recovery Scan Tool (32 bit)
and save it to a folder on your computer's Desktop.
Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
It will make a log (FRST.txt) in the same directory the tool is run. Please copy and paste it to your reply.
The first time the tool is run, it makes also another log (Addition.txt). Please attach it to your reply.

How to attach a file to your reply:
In the Reply section in the bottom of the topic Click the "more reply Options" button.
attachlogs.png

Attach the file.
Select the "Choose a File" navigate to the location of the File.
Click the file you wish to Attach.
Click Attach this file.
Click the Add reply button.
===

Please post the logs.

Wait for further instructions.

#3 nasdaq

nasdaq

  • Malware Response Team
  • 39,578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:59 AM

Posted 29 June 2017 - 07:32 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users