Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

EPSON Scan: "Cannot cummunicate with the scanner."


  • Please log in to reply
2 replies to this topic

#1 krs000a

krs000a

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 23 June 2017 - 04:54 AM

Hello,

 

I have an Epson Perfection V800 Photo scanner. My operating system on this computer is Windows Vista 64-bit Ultimate. Scanner was working great, until a couple months ago when I started getting this error message when trying to run EPSON Scan:

"Cannot cummunicate with the scanner. Make sure the scanner is on, correctly setup and connected with no errors indicated. For detailed information, see Solving Problems in the User's Guide."

 

When I first started getting this error message, usually it would go away if I either restarted the scanner (on / off). Sometimes I had to restart the whole computer for it to go away. But the last few days, it will NOT go away. No matter what I do.

 

I Googled the error and found this very long guide that appears to have helped many others with the same problem: http://mamclain.com/?page=Blog_Personal_Projects_EPSON_Scan_Fix

However, at one point in the guide it tells me to go to EPSON Settings, which I can't, as I get this error message:

"Information for scanners that support EPSON Scan Settings is not installed. EPSON Scan Settings will close."

 

Also, the guide appears to have been written specifically for scanners connected through a wireless network, a feature my scanner does not have (it's connected through USB).

 

So far, I have tried (with no success):

- Switching the scanner's power off and back on, and then try to start EPSON Scan again.

- Disconnecting all cables, reconnecting it all, and then try to start EPSON Scan again.

- Uninstalling and reinstalling the driver and EPSON Scan utility.

- Updating the driver to the latest version.

- Consulting the Users Manual, where no useful tips relating to this problem could be found.

- Consulting Epson's website, where no useful tips relating to this problem could be found.

- Contacting Epson's customer service, which refused to answer ANY technical support issues, as they say my warranty has expired.

- Installing the scanner on a different computer, with a different operating system (Windows 7) to no avail.

 

It feels extremely frustrating this has happened to this scanner I paid nearly $900 for, and I didn't get to use it much at all either.

Any suggestions what I could try?



BC AdBot (Login to Remove)

 


#2 krs000a

krs000a
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 23 June 2017 - 07:57 AM

OK, I feel really stupid now. I suddenly realized I hadn't tried a different USB cord, so I did, and it turned out the old cord had stopped working.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:07 PM

Posted 23 June 2017 - 08:59 AM

Glad you resolved it...it sounded like a cable problem to me.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users