Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP. Cannot run EXE's. Kaspersky says starting after reboot but seized


  • Please log in to reply
1 reply to this topic

#1 jay0

jay0

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 22 June 2017 - 03:26 PM

Hello.

 

I'm using Windows XP SP3. My problem is that after restart, it takes longer time to load and I don't get any response for any EXE file. Needlessly to say Kaspersky says starting in the beginning, but after 1-2 minutes of "starting" sign, it stops itself.

And the weird thing is all the icons on both bottom left and right sides are gone. I cannot see internet connection status, speaker/sound status icon, etc...

When I tried to use system restore function, it says, "System restore is not able to protect you computer. Please restart the computer and try again." So I did searched on the web to find what it is, and seems like it's infected. Some used Rkill to fix so I did use it, but couldn't fix it. 

 

Could you kindly advise me what to do about it.

 

Also, I did used like 5 portable malware removal tools and Windows repair tool to fix it, but nothing helped.

 

Thank you in advance.



BC AdBot (Login to Remove)

 


#2 jay0

jay0
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 22 June 2017 - 03:31 PM


I also used "safe mode" to run portable malware removal tools, since it doesn't allow me to install any program onto it system (said something about MSI problem). Any comment or suggestion would be appreciated. Thank you.

Edited by Al1000, 22 June 2017 - 03:34 PM.
deleted quote of previous post





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users