Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drives constantly woken from idle


  • Please log in to reply
4 replies to this topic

#1 Aesthete

Aesthete

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 21 June 2017 - 10:11 PM

Good day all,

 

I am at my wit's end. My computer's 4 mechanical drives will not stay idle. 

 

I have browsed the internet for days trying to find a solution. SuperFetch, Cortana, Windows Notifications, Degrafragmenting, Windows Defender, NoLowDiskSpaceChecks, I've attempted them all.

 

I have been using Process Monitor to identify what is waking up my drives, and it seems svchost.exe and taskhostw.exe continuously attempt to create files and folders on my storage drives. 

 

Does anybody know a solution to this problem?

 

http://imgur.com/a/sZept

Attached Files

  • Attached File  1.jpg   79.16KB   0 downloads
  • Attached File  2.jpg   92.93KB   0 downloads
  • Attached File  3.jpg   74.34KB   0 downloads

Edited by Aesthete, 21 June 2017 - 10:14 PM.


BC AdBot (Login to Remove)

 


#2 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:02 PM

Posted 22 June 2017 - 12:12 AM

A majority of the activity involves Volume Shadow Copies.

 

Windows periodically crawls the system looking for file changes since the last time it checked, and records the changes.

 

This is what creates file history (known formerly as previous versions)


Edited by jwoods301, 22 June 2017 - 12:13 AM.


#3 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:01:02 AM

Posted 22 June 2017 - 02:02 AM

Disable indexing by opening This PC and right click C: partition select Properties.  Uncheck Allow files on this drive to have contents indexed in addition to file properties.


Posted Image


#4 Aesthete

Aesthete
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 22 June 2017 - 08:08 AM

I'll give that a try, thanks!



#5 Aesthete

Aesthete
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 29 June 2017 - 06:21 AM

Unfortunately that didn't work either.

 

I solved the problem by purchasing a NAS, transferring all my files over to it and removing my 4 mechanical HDDs from my setup.

Ahhh.. blissful silence.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users