Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird keeps "not responding"


  • Please log in to reply
No replies to this topic

#1 DBBBleeping

DBBBleeping

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:47 AM

Posted 20 June 2017 - 10:07 AM

Using Thunderbird 52.2.0, Windows 10 and McAfee.  Thunderbird doesn't respond for minutes at a time - no logic to it that I can discern.  Happens infrequently, but enough to make it a pain.  I have disabled McAfee email attachment scanning.  Have not run Windows or Thunderbird in safe mode to see if it does it then since it takes to long to test it before it might happen (a day or two).  Can anyone give me suggestions on what to try?

 

Thanks for your effort.


Edited by hamluis, 20 June 2017 - 10:14 AM.
Moved from All Other Apps to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users