Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Start Computer; Doesn't Get Past Bootup.


  • Please log in to reply
4 replies to this topic

#1 Lanimilbus

Lanimilbus

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:01:43 PM

Posted 10 September 2006 - 02:23 PM

As of this morning when I tried to turn on my computer, I haven't been able to use it and have had to use someone else's computer (on which I am currently writing this from).  This is due to the fact that when I turn on my computer (which is a Dell, with a Windows 98 operating system) it goes as far as the Windows 98 logo screen seen here: http://ecdlweb.uw.hu/w98-startup.gif, then beeps once and doesn't do anything more.  The blue bar goes across the bottom of the logo screen over and over again, but an hour later that screen will still be there.  The only way to get out of it is to click esc, which takes me to a garbled, pixelated glitch screen which does nothing, and also does not lead anywhere on its own.  The only option at that point is to either manually shut off the computer or press ctrl alt delete to restart, where the cycle starts over again.
The only thing out of the ordinary that's happened was several brief power outages last night, due to a storm in the area.  My computer is plugged into a surge protector, and after the power came back on, after restarting the surge protector, the computer turned on fine; it's just this morning that I turned it on and it won't load.
I tried restarting countless times, as well as turning the computer off completely, restarting the surge protector it's plugged into, and turning it back on, but nothing has worked.
It WILL load safe mode, but unfortunately for some reason Safe Mode has never been able to recognize my mouse and thus I can't move my cursor at all which makes operating the computer in safe mode difficult if not impossible.
Another thing I tried was clicking F8 before it got to the Windows 98 Logo screen, then choosing Step-By-Step Confirmation from the menu.  When I did this, I clicked Y (for yes) after all the steps it asked me to say yes or no for, until after clicking Y for one of them, the computer made the same beep noise and the next step it asked me about was just random garbled computer gibberish symbols, with the same yes or no question at the end of the line.  When I clicked Y for that one, about 10 more lines of gibberish appeared in rapid succession, each saying "bad command or file name" after them, with the last line being a longer line of gibberish symbols.  When I clicked Y after the last one, nothing happened.  When I pressed esc nothing happened.  No other keys had any effect either.  The only thing I could do was press ctrl alt delete, and it restarted.  I tried the step-by-step confirmation again, except clicking escape on the gibberish line and the same thing happened.  I tried again, clicking escape on the last regular line before the gibberish one and the gibberish one still came up, followed by the others when either Y or esc was clicked.  The last regular line before the gibberish line is:

C:\>SET SBPCI=C:\SBPCI
SET SBPCI=C:\SBPCI [Enter=Y Esc=N]?

I tried restarting again, except this time choosing Command Prompt Only from the menu, and it automatically went through all the lines until it came to the 10 or so gibberish ones, ending at the same line the step-by-step confirmation ended at, and did the beep noise over and over again nonstop until I clicked ctrl alt delete and it restarted once again.
I'm really out of ideas now, but it's very important that I'm able to get onto my computer again and have it functioning, so any help on this matter would be GREATLY appreciated.
Thanks in advance for any help,

-Alec

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:01:43 PM

Posted 10 September 2006 - 04:26 PM

I'm not sure exactly what's going on with your computer. But it sounds like one of two things: either the registry has become corrupt, or the soundcard has gone bye-bye. I've often found that a card or something has gone bad, and the power outages may have had some effect. But if the power went out unexpectedly, it's possible that the registry has become corrupt, so the first thing I'd try to do would be to restore an earlier copy of the registry. This is easily accomplished if you have a startup disk (that Windows advises you to make when you are installing the operating system). Put the disk in the A: drive and let the computer start itself. You will then have a prompt to work with on a black screen:

a:\>

What you want to do is to type C: and get the C prompt:

c:\>

. . . then type:

scanreg /restore

You will be presented with five copies of the registry, choose one that says "started." Once restored, restart your system and see if that helped.

If it turns out instead that you cannot get it to start at all, it is possible that a card has failed. Removing the right card might get it going. (Such as the SB soundcard.) It could also be a video card - something that doesn't affect safe mode very much because safe mode runs in basic VGA.

If you don't have a startup disk, you can try restarting in Safe Mode Command Prompt Only, then change directories to \windows\command (simply type cd \windows\command), and then type scanreg /restore.

As to the mouse that won't work - is it USB? I usually hook my mice to the PS2 plug next to the keyboard plug and not the USB plug because USB drivers aren't always loaded. (Some new Dells don't even have PS2 plugs.)

#3 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 10 September 2006 - 11:17 PM

Possibly registry... However the computer gives us little hints according to the beeps that the computer makes, what's wrong with your computer is the video display circuitry. Now it could have a short in it... but i'm wondering, since you have an older computer (i'm guessing) you probably have a built in video card... meaning, you need to replace the video card, but everything is there, everything else seems like it works. You can either transfer all the information from your old drive to a new one... or you could attempt (probably in vain) to change to a different video card... but most likely your mother board will not support anything else... So really at this point, it's up to you.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:43 AM

Posted 11 September 2006 - 09:43 AM

If it is an older Dell with onboard sound try disabling it thru the BIOS (F2 at boot to enter BIOS setup).
"2007 & 2008 Windows Shell/User Award"

#5 Lanimilbus

Lanimilbus
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:01:43 PM

Posted 17 September 2006 - 08:52 AM

The problem fixed itself. I'm not sure how or why, but after a few days I just turned on my computer and it loaded regularly. I've backed up all my files now and am keeping a close watch on it to see if it does it again, but so far there's no hint that it will. The only thing that's different is that Norton Anti-Virus and Microsoft Word, Excel, Powerpoint etc. no longer worked and had to be re-installed.
Thanks for the help anyway! I've saved it and will be sure to use it in case this happens again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users