Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic WIFI Login


  • Please log in to reply
7 replies to this topic

#1 wdrbbq

wdrbbq

  • Members
  • 236 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 June 2017 - 08:09 AM

I have a Samsung J7 phone. When I originally got it, it would automatically sign onto my wifi as soon as I got home. I recently upgraded my modem, requiring a different password under a new wifi channel designation. By this I mean that the old, now defunct wifi name still shows up and my phone tries to login to that unsuccessfully instead of automatically logging in at the new address. Is there a way to force my phone to login at the new address instead of having it tell me it can't login at the old address, at which point I must go to Settings and do it manually every time I arrive home?



BC AdBot (Login to Remove)

 


m

#2 mikey11

mikey11

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 June 2017 - 08:14 AM

go into the wifi settings on your phone and delete the previous wifi network,

 

then you need to setup the new wifi by selecting your wifi ID name from the available list and entering in the new passwod



#3 wdrbbq

wdrbbq
  • Topic Starter

  • Members
  • 236 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 June 2017 - 08:22 AM

Thanks for your prompt response. I thought of that prior to my original post but could not figure out how to delete the old network. Could you tell me how to do that? In the Settings menu under Wifi, all of the networks show but I can't figure out how to delete one. Thanks again. 



#4 mikey11

mikey11

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 June 2017 - 08:35 AM

Thanks for your prompt response. I thought of that prior to my original post but could not figure out how to delete the old network. Could you tell me how to do that? In the Settings menu under Wifi, all of the networks show but I can't figure out how to delete one. Thanks again. 

 

dont worry about deleting the old one if you cant,

 

just set the new one up, by selecting the new network and entering in the new password



#5 wdrbbq

wdrbbq
  • Topic Starter

  • Members
  • 236 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 June 2017 - 08:44 AM

I've done that. I've had to log into the new one manually with my phone many times. It always sees the old one as the default and tries that, of course to no avail. I have to manually redirect it to the new one, upon which it automatically logs in without having to re-enter the password. I have to find a way to make the new one the default. It knows the new password because it automatically logs in when I direct it there. If you could find a way to make the new one the default I'd appreciate it. Thanks for your response. 



#6 wdrbbq

wdrbbq
  • Topic Starter

  • Members
  • 236 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 June 2017 - 09:43 AM

Problem solved. When I went to the Settings menu and then into WIFI, I swiped both ways as well as clicked on the old network to no avail. The same options came up: Sign On or Cancel. The thing I never think of is pressing and holding. That's when the "Forget Network" option came up. Now it defaults to the new network. You were right initially, I just didn't execute instructions very well. Thanks for your responses. 



#7 mikey11

mikey11

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 June 2017 - 10:19 AM

glad you got it solved



#8 wdrbbq

wdrbbq
  • Topic Starter

  • Members
  • 236 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 June 2017 - 10:22 AM

Thanks again. No matter what the problem, whether it's phone, smart tv, or pc related,  I always find a solution at Bleeping Computer. Much appreciated.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users