Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fix broken Search result


  • Please log in to reply
1 reply to this topic

#1 djdelarosa25

djdelarosa25

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:10:28 AM

Posted 19 June 2017 - 01:13 AM

I have reinstalled my audio drivers and whenever I type "Dell Audio" on the Start menu, it pops up but doesn't work whenever I click on it. (1st picture)

 

iKkHQMF.png

 

 

The shortcut under the Start menu folders works, though. (2nd picture)

 

xJvbqHq.png


Edited by djdelarosa25, 19 June 2017 - 01:13 AM.


BC AdBot (Login to Remove)

 


#2 Fuzzy90

Fuzzy90

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:28 AM

Posted 19 June 2017 - 06:47 AM

Hi,

i´ve had a Similar Issue a while ago.

What fixed it for me, temporarly, was Terminating and Restarting the Windows Explorer Task in the Taskmanager and after a few Days it dissapered.

Otherwise search for "Troubleshoot" and extend it via "View all".

Look there for the "Search and Indexing" Troubleshoot and let it Troubleshoot your Index (Rebuild it), cause this could be an Indexing Error too caused by the Reinstallation






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users