Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SSD went to sleep now will not boot and inaccessible, Windows 10 pro


  • Please log in to reply
No replies to this topic

#1 josh8266

josh8266

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 16 June 2017 - 08:35 PM

System specs
i5 7600k
AS Rock Z270 Killer SLIac
16GB RAM
512GB Samsung EVO SSD
512GB Mushkin Reactor

​Windows 10 Pro

Hello friends,

I built a new computer, installed Windows 10 onto the 512GB Mushkin Reactor SSD and went on my merry way for about a week (the drive was brand new at this time, first time anything installed on it).

Two days ago, my computer was asleep (possibly hibernating, I had power settings to allow both), I pressed enter on my keyboard to wake up the drive, it booted into a chkdsk utility, which just stopped part way through and then rebooted. Upon rebooting my C Drive, the mushkin drive no longer came up in the BIOS boot manager, only the Samsung SSD and another device labeled SM2246AA-5 - I tried booting that device - which leads to another screen with 3 - Windows 7 installs to boot from (all of which say they are missing a bootmgr and progress no further) - I thought maybe the SATA cable was busted, I shut down and swapped the Mushkin to the Samsung SATA cable and PSU cable. All that appeared was the SM2246AA-5 drive again. I thought the drive died so I planned on installing Windows 10 on the Samsung SSD.

I re-plugged in the Samsung drive and my thumb drive to re-install windows, it was the wrong flash drive with Windows 7 on it instead of Windows 10 so I shut down again (and plugged the Mushkin drive back in just for fun), I plugged in my thumb drive with the Windows 10 install on it and this time the Mushkin drive was magically back online, I choose that drive and booted in just fine.

I downloaded CrystalDiskInfo which indicated good drive health for all of my drives, and shut down and rebooted to the Windows 10 thumb drive and ran chkdsk f r x from the CMD prompt on the Mushkin drive. - No errors or bad sectors were returned. Everything checked out, I booted back in to Windows 10, and went to power options and told my computer to Never put the harddisk to sleep.

The next time I returned to the computer it was asleep again and when I pressed enter instead of the Mushkin drive I get that SM2246AA-5 device and am unable to boot into it or get it to register properly. I was unable to do anything about it this time. I tried unplugging and removing the nickel battery to clear the CMOS, I've tried different SATA cables and ports, and everything else I could think of and eventually gave up and re-installed windows 10 on the Samsung drive. I have tried various disk utilities to no luck. Disk management in windows tells me the disk needs to be converted to a dynamic disk and it returns the Mushkin disk as being inaccessible and only consisting of 1021MB. BIOS and device manager only sees SM2246AA-5.

Any advice or things to try Is my drive broken? I know it is a cheap drive... just thought it was weird that it came back online after being like this once...

Thanks.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users