Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I cannot access Google with Google Chrome


  • Please log in to reply
3 replies to this topic

#1 desbest

desbest

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 16 June 2017 - 06:32 PM

I get the NET::ERR_CERT_AUTHORITY_INVALID error.

My date and time is correct and my security software is not causing the problem as I have disabled it. My hosts file has nothing wrong with it.

I cannot access google.com



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,665 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:34 PM

Posted 16 June 2017 - 06:43 PM

What happens if you use Google's DNS servers? Remember to flush your DNS cache after changing the DNS servers in Windows. If you have DNS servers listed in your adapter settings then make a note of them if you need to change them back.

 

https://developers.google.com/speed/public-dns/docs/using

 

Edit: If you can access Google on IE then do not do the above.


Edited by JohnC_21, 16 June 2017 - 06:44 PM.


#3 desbest

desbest
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 16 June 2017 - 06:47 PM

It works with Google DNS.

 

I think my laptop was caching the DNS servers after I used a free wifi hotspot earlier.

 

Maybe I should have opened cmd (command prompt) then ran "ipconfig /flush" "ipconfig /release" "ipconfig /renew" then restart



#4 JohnC_21

JohnC_21

  • Members
  • 23,665 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:34 PM

Posted 16 June 2017 - 07:07 PM

It works with Google DNS.

 

I think my laptop was caching the DNS servers after I used a free wifi hotspot earlier.

 

Maybe I should have opened cmd (command prompt) then ran "ipconfig /flush" "ipconfig /release" "ipconfig /renew" then restart

That's highly likely. You can keep the Google DNS servers or go back to obtaining a DNS automatically.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users