Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Open Application in Vista


  • Please log in to reply
No replies to this topic

#1 voncouch

voncouch

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 15 June 2017 - 06:24 PM

Hi everyone,

 

I'm having an issue on with my Vista (Service Pack 2) system. I'm trying to play an older game I have called The Movies. I used to play it on my Vista laptop without issue. I tried booting it up recently and kept getting an error. I uninstalled it and reinstalled it with no issue. However, now that it's installed, the application won't load. When I double click on the icon, I get a security notification that an unidentified program wants to access my computer. I click allow and then nothing happens. I'm able to access the disc, but nothing I do will get it running. It comes with a supplemental program called "StarMaker" which launches fine. But for some reason, the main application file just won't respond.

 

Does anyone have any suggestions how to get around this? I've never had an application respond like this and I'm dead stumped on how to fix it.

 

Many thanks!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users