Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Lost control of system restart in Windows 10, can't Safe Mode, Memory BSOD

  • Please log in to reply
1 reply to this topic

#1 Oceanfield


  • Members
  • 16 posts
  • Local time:05:59 AM

Posted 14 June 2017 - 08:33 PM

I was recently the victim of credit card theft stemming from online bill pay, so presumably my computer is infected. A week ago, I installed Avast's free virus protection software. Previously, I was only using Windows Defender which was updated regularly and never found anything malicious. I set Avast up to take over security operations, did a scan and found nothing. However, over the past few days, strange things have been happening to my computer that lead me to believe it is still infected somehow.


Issues I'm having:


Every time I restart my computer, it turns off and on just fine, but I am met by the same notifications every single time it boots up. These include a prompted review of my privacy settings before I can update to the Windows 10 Creator update coming soon, some patch updates for Blizzard video games I play, an update for Razer Synapse, all of which I have completed dozens of times over by now. Additionally, every time I open Firefox, I open to a page asking if I would like to restore to a previous session from a few days ago.


I have also tried altering my startup processes to disable Blizzard Launcher, iCloud, Plex, Razer Synapse, etc. and every time my computer restarts, they are turned back on. It seems like my computer just keeps rolling back to a previous point in time.


I am also unable to reboot into Safe Mode. I've tried F8 at restart. I've tried shift+Restart. My computer just always bypasses and goes through the regular boot sequence with the ASUS screen followed by my admin user login screen.


And as of about 30 minutes prior to this post, I am now getting MEMORY_MANAGEMENT BSOD's. I can't run chkdsk or memory diagnostics because of the same restart issues.


Things I've tried:


I followed a friend's link to a one-stop-shop computer cleaning solution via Lawrence Technology Systems. This included a Junkware Removal Tool, cCleaner, TDSKiller, ADW Cleaner, and Malware Bytes. I completed all but one of these and found nothing. The one that could not complete was the TDSKiller. It actually does literally nothing when it is executed. I tried changing the name of the file, per suggestions online. Still nothing. So I found another rootkit scanner called Malware Bytes Anti-Rootkit Beta, but it could not perform a scan because of a DDA Driver not being installed due to error. It prompts a restart and installation of the driver to allow for a scan. I click okay, but again, my computer restarts and goes directly back to square one as if I did nothing.


I also tried an Avast boot-time scan, and it gets bypassed by the same restart procedure. Avast Full System Scans also stop at 0% and says the scan failed and the system needs to be restarted. I cannot uninstall Avast because it requires a Safe Mode extraction with Avastclear.


Where do I begin to try to fix this issue? Your help would be much appreciated! Thanks

BC AdBot (Login to Remove)



#2 Oceanfield

  • Topic Starter

  • Members
  • 16 posts
  • Local time:05:59 AM

Posted 14 June 2017 - 08:55 PM

Please forgive my ignorance, I just noticed there is another subforum for Security issues and infections. I simply googled Windows 10 Tech Support Forum and it brought me to https://www.bleepingcomputer.com/forums/f/76/microsoft-windows-support/ where I couldn't see any other forums until I eventually arrived at main page. Can any moderators move my post, or should I re-post in that forum? I'm very sorry for this mishap.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users