Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shut down option Reboot Instead, Reboot randomly when not in use...


  • Please log in to reply
2 replies to this topic

#1 etiennehb

etiennehb

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:27 AM

Posted 14 June 2017 - 08:28 AM

Hi all,

 

I'm experiencing some issue with my computer...

The computer does shut down using the windows button but it will boot right after all led are extinguished unless i use the switch behind the PSU.

It happens no matter where i plug it so it is not a electrical problem.

I tested the PSU for about 15min and heard one bip, but I wasn't looking at the tester.

I formatted many times since i first experience the problem.

I've unplugged an internal sd card reader and my dvd burner to make sure the problem wasn't coming from them.

 

Has someone experienced this too ?

Is it the PSU going crazy ?

Help Please!

 

(sorry if my English is not so good)



BC AdBot (Login to Remove)

 


#2 etiennehb

etiennehb
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:27 AM

Posted 15 June 2017 - 09:27 AM

Update

Bios flashed to the last version available.

PSU changed

Quick boot activated

WOL deactivated on both bios and ethernet card.

 

still clueless...



#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:27 AM

Posted 16 June 2017 - 05:55 AM

  I'd post over in the Internal Hardware forums for some more expert help:  http://www.bleepingcomputer.com/forums/f/7/internal-hardware/ 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users