Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website not opening via (all Desktops)+ISP combination but opening otherwise


  • Please log in to reply
No replies to this topic

#1 sdas57

sdas57

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Delhi, India
  • Local time:01:02 AM

Posted 14 June 2017 - 07:02 AM

Friends ! Howdy!  :thumbup2:

 

I was telling my office people how wonderful this site is because of the world's best experts sitting here and helping with insights and direct help also.  I myself come to this forum when I have exhausted all avenues for resolution.

 

I am having a peculiar Problem. I have done elimination of all possibilities and now am stuck at what else can be the problem.

 

Problem is

 

There is a website. 

 

  • It is opening via all Desktops in my office when I access Internet through the office Proxy (and different ISP). We have just one gateway in office.  (This website also opens from my home.)

 

So  I conclude that DESKTOPS/ windows/ antivirus/ firewalls etc etc NONE of them are blocking this WEBSITE.

 

  • Now I change my connection from office proxy to WIRELESS Router connected to a different ISP.

And the web site does not open. It is timed out. This ISP is different from our officer proxy connected ISP.

 

So I can assume that the WIFI ROUTER or the BROADBAND ISP provider for THIS connnection is having an Issue.

 

Can it be DNS? No because if I ping the site by name the name gets resolved into IP address and yet gets timed out.

 

So the ISP is blocking this site?

 

No!!

 

Because if we connect any Mobile Phone to this site via this same wifi broadband Connection & try to access this webpage then it opens easily in Google Chrome app in mobile phone. (Incidentally we used chrome and IE both in desktops).

 

So ISP alone is not an ISSUE.

 

Is it because the webpage is mobile Friendly?

No. because I tested the website for mobile friendliness and it is scoring ZERO. So inspite of being mobile unfriendly it is opening in mobile phone via wifi through this ISP.

 

So I am able to conclude that ONLY WHEN I am using a or ANY Desktop machine and connecting through the WIF ROUTER via this ISP to INTERNET.. only then this website is not opening.

 

i even tried using Google DNS it did not open. and as I said above the ISP DNS is not an issue it seems as ping resolves the address

 

And all other sites open in the desktops using this ISP.

 

So what CAN BE THE ISSUE when this PAIRING is happening? Desktop + ISP via WIFI (not out office Proxy connected ISP which is a difft one)?

Even if I log a complaint to the ISP I am dead sure they too will be at a LOSS!!

 

Kindly someone help please?

 

Thanks

Sdas   :apple:

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users