Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP SP3 - File & Print Sharing has Stopped Working !


  • Please log in to reply
No replies to this topic

#1 PPD

PPD

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:52 AM

Posted 14 June 2017 - 06:19 AM

I have  3 computers at home,

 

The OLD PC - which is connected to my ROUTER and to a PRINTER ( Toshiba eStudio166.) usb connection to PC 

My LAPTOP 1 which can connect to the Internet via WiFi

Her LAPTOP 2 which can connect to the Internet via WiFi 

 

The ROUTER  ( Vodafone Home Gateway - GHG658c ) connected to the OLD PC via a CAT cable 

 

This is an old System ( All Computers run  Windows XP SP3 ( Professional ).

 

I could print from all 3 PCs to the Printer 

I could share Folders (and Files within the Folders ) across all 3 PC's

 

This has being the way for the last 10 Years - everything was working 100% - (( Sometimes I even added Older Windows 2000 and Newer VISTA laptop to the 'system' and could PRINT - FILE SHARE - even access an A: drive from one PC to another )) 

 

Everything was working fine till last Friday - Then the FILE Sharing would not work ! 

I noticed this first on one of the LAPTOPS

Then PRINTING would not work .

 

OK ..

I probably have screwed the whole thin up at the stage - Because I have being trying to FIX this for ages !

The First thing I done was to do a SYSTEM RESTORE on all 3 PC - this I set to THURSDAY 8th -June

All 3 PC ran SYSTEM RESTORE no problem - BUT this failed to fix the Problem

 

 For some reason SYSTEM RESTORED fail to let me do any more system restores even though there were other restore points available - ( this was common across all 3 PC's !! ) ( A problem for another day ! ? ) 

 

I Tried all I could think of & even setup the whole thing again - renaming the PC and renaming the WORKGROUP - But it failed to Work - I still cannot share a FOLDER or PRINT 

 

NOW - this is the funny thing ..

If I connect a LAPTOP to the ROUTER via a  CAT cable - I can print to the PRINTER ( remember the printer is not directly connected to the ROUTER is is connected to the PC and the PC is also connected to the Router .

THEN - If I disconnect the Cat cable I CAN PRINT VIA WiFI but only  for a while !!! 

THEN - I cant PRINT I get an error ""The RPC server is unavailable""

 

Please can somebody Help ! 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users