Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem While In Character Selection Screen


  • Please log in to reply
2 replies to this topic

#1 AnTiNiNjA

AnTiNiNjA

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 10 September 2006 - 01:15 AM

As of recently I've been having a problem which I belive is related to my Video card. Durring certain times while playing some games, one of them being RYL(Risk Your Life), and when on a certain part of the game, which for RYL is on the character selection screen, my computer just crashes, or something close to it.

Another time this happened was while I was watching the intro movie for EVE Online, and after 5 minutes or so it just went black. This happened twice more while trying to create a character and right after creating one trying to log in.

If I sit in that screen for too long, say five minutes or so, my computer seems to go into a standby mode trance, and I can't get out of it other than a hardboot. While it is like that after a few seconds my headphones start making weird noises. My monitor power button flashes slowly as if it were in standby mode, but I can neither turn it on nor off.

Thing is, I played RYL over a year ago and never had these problems, but just Reformatted about 4 months ago.

I'm puzzled, and tried updating my video drivers to no avail. Any ideas of whats happening and/or what I can do to fix it?

BC AdBot (Login to Remove)

 


#2 AnTiNiNjA

AnTiNiNjA
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 24 September 2006 - 12:52 PM

Ok, the origional problem was resolved...I hope with a system PC restore.

Now I have another problem, when I try to play any game pretty much the pixels on the screen distort and I can't fix it without a hard boot.


This is why you don't buy a dell :thumbsup:

#3 AnTiNiNjA

AnTiNiNjA
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:21 AM

Posted 24 September 2006 - 03:03 PM

And scratch that x2, the origional problem wasn't fixed and now dell are sending me a new video card -.-




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users