Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome doesn't work


  • Please log in to reply
3 replies to this topic

#1 TomiPGamer

TomiPGamer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 12 June 2017 - 02:59 PM

I opened Google Chrome and the main page didn't load.The same thing happens when i try to go to another page.Also my add-ons(idk if that's how i say it in english) crashed and my computer is a bit slower than usual.

Error message:(in spanish)(Imgur)

http://imgur.com/6WU4KC1

I checked Uninstall a program(again idk how it is in english) menu and the only suspicious name was AlphaGo.I searched this and it seems to be a virus,but when i try to uninstall...

(Imgur)

http://imgur.com/sRdGmqQ

http://imgur.com/9nJl8rs

http://imgur.com/DPmNq1u

 

It started today.

The possibly not safe things i installed few days before are:

A game from an unknown page

 

I tried installing UnHackMe or using Avast Free,but it didn't work.

Please help.

 

Sorry for possible bad english

Edit:Solved! It seems i was using a fake google chrome,and i installed the real one,and it worked.Thanks to jwoods301.


Edited by TomiPGamer, 12 June 2017 - 07:52 PM.


BC AdBot (Login to Remove)

 


#2 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:33 AM

Posted 12 June 2017 - 04:00 PM

Your Chrome is damaged, but why, that isn't possible to say. Too little info.



#3 jwoods301

jwoods301

  • Members
  • 1,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:33 PM

Posted 12 June 2017 - 04:21 PM

Download and run the free version of RevoUninstaller...

 

https://www.revouninstaller.com/revo_uninstaller_free_download.html

 

Uninstall Chrome.

 

Download and install Chrome again...

 

https://www.google.com/chrome/browser/desktop/index.html

 

AlphaGo is a game.


Edited by jwoods301, 12 June 2017 - 04:22 PM.


#4 TomiPGamer

TomiPGamer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 12 June 2017 - 07:49 PM

Thank you,i solved it,it seems i was using a fake google chrome,and i installed the real one,and it worked.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users